Monomachine won't boot

As the title states: I can’t start my monomachine. It turns on, but it doesn’t get past the boot screen (and doesn’t fully do that either). It shows an ‘E’ but that’s it.

I have found numerous posts about people not being able to get their MnM to boot past the splash screen. All of these threads end in… nothing. No one ever said what they did to resolve their issue.

Well, I have this issue now. I took the whole thing apart wondering what might be going wrong. Someone mentioned that they wiggled the battery and that helped… but it didn’t help me.

I’m able to get into test mode, I’m able to do a factory restore, I’m able to (and have) reinstall the OS.

I’ve also heard this problem didn’t occur with older OSes and I wonder if anyone HAS an older OS that I can try to upload onto the system.

I have a Mk1 MnM. Thanks for your help in advance.

Hi Ace,

You are right on the threads, apologies as I was involved in one of them I think.
I have a Monomachine Mk2 and I have had similar issues to what you describe on two occasions. Both sadly requiring replacement circuit boards. Feels to me like there is a real issue here as there was just a 6 month gap between replacements anyway, my mnm is due back tomorrow I sent it to Elektron in early December it was bad time for things to go wrong really, the guys are very busy at the moment as you can imagine. In short it’s a case of biting the bullet and getting it sent off for repair,I fear there is no way round it.

1 Like

Thanks for the heads up Residue.

Yes, I recall your thread as well. There are plenty on the old elektron forums too.

I have another monomachine that I might swap out and see if the motherboard is the problem. They’re quite easy to take apart, which is nice, but considering I know nothing about soldering, I probably won’t be able to do too much other than prod the battery.

It’s a shame, it only occasionally gave me boot troubles, but started working just fine later, but now, it just gave up and will not start. Odd thing is, I can boot into Test mode and everything appears to function.

Ugh. Such is life.

Here are some photos of my broken Monomachine and the internal components.


1 Like

Okay, weird… I got it working again.

I have two monomachines. I took off the faceplates and (what I thought was) the motherboard and switched them. This of course was NOT the motherboard (the part containing the LCD screen/knobs). Here were the results (note that BOTH are mk1 MnM, the 1, 2 denotes which unit it came from):

MnM1 body + MnM1 buttons/knobs/screen = Non-functioning

MnM2 body + MnM2 buttons/knobs/screen = Functioning

MnM1 body + MnM2 buttons/knobs/screen = Non-functioning

MnM2 body + MnM1 buttons/knobs/screen = Functioning

At this point, I figured it was a fault of the motherboard or some other part of the unit. I found that someone had gone in (a previous owner) and done one hell of a job on the inside of MnM1, soldering in some extra wires from the MIDI in (for what reason, i don’t know, but the cables only lead to electrical tape).

What I did to get it working again:
Anyway, all I did was basically undo all connections and connect them again. Specifically what seemed to help was when I disconnected the (1) 10-wire connection from the PSU board to the I/O board and the (2) leftward I/O to LCD screen connection. I left them unplugged and turned the unit on. It seemed to proceed further than it did before (i.e., the 6 Track LEDs lit up). It still didn’t work, but then I plugged the (2) terminal back in. Nothing better. But when I reconnected everything, bam. It all worked again.

So, as a first pass, (if your unit is no longer under warranty) it may benefit you to open her up and unplug connectors and plug them back in, it might help you! (or it might make things worse… I didn’t have much to risk at this point).

1 Like

Wow, OK, I wouldn’t have the bottle to fiddle about too much inside, I’m sure that you know you what you are doing and you have had positive results, so all good.

Well, I’m not under any warranty, so I figured I wasn’t likely to cause more damage (since it wasn’t working to begin with). Taking the one apart that DID work worried me, but… I’ve built my own computers and have taken apart a Spectralis ($2,000) so I figured what was the worst that could happen.

By the way, it’s pretty easy to take apart, especially the top panel. It comes right off if you remove the 6 torx screws and the encoder knobs (which might be on there really tight).

Kinda fun to mess with if you run into problems. Just make sure to remove static charges and be careful with the screws. oh, and remember exactly what you unplug! With this machine, only three things get plugged into the front board (with the buttons/knobs… I guess I’d call it the interface board).

1 Like


Like Acemonvw here, I’ve been frustrated with the lack of followup on the many “Monomachine won’t boot” threads. So I’m just chiming in here to let you know how I fixed mine. Thanks Ace for the inspiration.

For me it was a loose connector. Pop off the knobs, remove the six torx screws (size T-10) and lift off the face. There’s about 10 or so phillips head screws holding the board down, so remove those and gently lift the board. You’ll see the battery and a few connectors. Right away I spotted one that wasn’t fully seated so I pushed it back down and tested the synth. Voila.

Even if your connectors look fine, at least try to unplug and re-seat them and see if that helps.

So happy to have my machine back after leaving it packed away broken for a year.

Hope this helps someone.

1 Like

@Ace - Did you invert the colors of your screen or is that just from the angle of the photo? I dig DOS-style white-on-black screens so I’m just curious.


Glad I inspired you… even if I didn’t actually do anything!

Another thing, I had to have my monomachine fixed for another reason. I brought it in to “The Good Guys” in St. Paul MN and they actually fixed some issue with a loose connection on the part where the PSU connects to the unit. I haven’t had a booting issue since.


Hey, I actually purchased it this way on eBay. They guy said some place installed it for him. It is inverted and I much prefer the inverted look to the original, but unfortunately I couldn’t tell you much more. I suppose I could ask the guy if you’d like… let me know.

1 Like

This is an older, but relevant thread to a question I have. I have a Monomachine that has a couple of small, yet annoying pieces of lint under the screen - they are reasonably visible, and who knows how they got in there. One of them moves if I tap gently on the screen, so I suppose it’s sort of “stuck” on the underneath of the top screen.

The question is - since you’ve had yours apart (also looked at your photos), would I be right that if I was able to get the encoders off, take out the 6 screws and remove the metal top that I’d be able to wipe off the underside of the LCD screen/glass - or do you think it might be a more involved process?

Hope what I’m asking makes sense.


If I recall correctly, you have to remove those 6 screws, all of the encoder knobs, but I think that’s it… I can’t remember honestly. I did take some pictures when I tore it all apart, maybe that will help. You can’t see the front cover, but you can see that it’s separated at the LCD screen, so you should be able to easily get behind it…

Sorry I’m not much more help :S

Bumping an old thread because I believe you have my old Monomachine with the inverted screen. :slight_smile: The wires on MIDI if I recall correctly is because I had a custom synth inside the MNM at one point. (drum rompler) I must of forgot to remove the wires when I sold it to someone locally.

Anyhow the inverted screen was purchased from Adafruit. It works on the MKII as well, though does not work on the Octatrack (different driver)


Hey - hah, that’d be really funny if I got the Monomachine from you - I recall I purchased it, but then it had an issue and I returned it, but then you ended up selling it much cheaper and I was like “I’ll totally take it for that”. I had bought another Monomachine at the same time (before yours came back up) so I kept both, and swapped the one with a good screen (yours) for the other one so that the PSU issue I had was fixed.

The funny thing is, I just plugged in my old units again and one wouldn’t boot (after showing a very dimmed screen). I had taken it apart, unplugged cables, plugged it back in and it worked again. I was also looking for a new LCD -so that’s extremely helpful!

ALSO hilarious, when it was disassembled, I saw those cables on the MIDI port and wondered what the hell they were there for - now I know! Only 6 years later!!!

Hi - thanks for this, very helpful. I’m another new owner with the same problem (now in 2021!) just wondering if there is a special technique for removing the knobs and getting rid of static?

Hey - sorry for the super late reply.

As I think this will become a common occurrence, I think it’s worth reviving the thread to answer questions.

I will say that there is no special technique for removing knobs. They just pull off. They can be very tight, but they do come off. I try to ensure to use my thumb and at least two fingers at the base and pull up, using a bit of leverage from the main case against my fingers.

There are anti-static wrist bands you can buy. I actually bought a really nice kit from ifixit (here) that has one of those. I believe you attach the clamp to a metal piece to ground yourself.

I hope that helps.

1 Like

made an account to say i ran into this problem, followed advice given here, and am now back to synthesizing. :smiley: not sure what exactly the problem was i sort of just wiggled the cables. to anyone reading it is fabulously simple given you have a torx driver. it’s also made for a great opportunity to clean and buff my mono (which came to me used and gunky Dx). thank you to the community esp ace and doof

1 Like

Just opened my MM for the hundredth time to reseat the cables. Easy enough fix I guess but it’s still an annoying problem. I wouldn’t dare gig with the MM because you never know if it will freeze and then simply not reboot.

1 Like

There a couple of additional things you might try. Make sure to wipe any oxidation off the pins with a Q-Tip or something. You can also dip the Q-Tip in some 70% isopropyl alcohol for a deeper clean. Another trick is you might want to bend the pins alternate ways ever so slightly. This should make the friction to the connector a little higher. Do not over bend. Finally it may be the ribbon cable has to be replaced. I would try the other stuff as it is a lot easier.

For getting the knobs and encoders off a classic trick is to use a spoon. Go very slowly and gently.

Hope this helps and good luck.


I just came across this problem with my MnM MKII and I was able to get it up and running after following hints from thread.

For me what did it was to remove the battery and put it back on, so I have a suspicion that the battery may be running its course. Unfortunately I did not get the specs for the battery so I’ll have to Google that to see if that’s something I could buy from somewhere and replace the old one. If anyone knows, that’ll be super not just for me but for others.

What are your thoughts about this battery tweak?