Model:Samples Bugs Thread


#21

It’s a known bug. Just try another channel. The FX track listens to all track channels and the autochannel, just not the set FX channel.


#22

I had a weird bug where when using ctrl-all and modifying the decay, one or 2 of the tracks were not affected. I checked the obvious (no parameter locks on the decay of those tracks, no LFO on the decay either). Then when changing the pattern and coming back everything worked right. I don’t know how to reproduce the bug unfortunately.


#23

I had an odd one, just got my unit and was playing around with the demo pattens and decided to change the filter cut-off and resonance on T1 (can’t remember which pattern) and T1 just became white noise. My wife said it sounded like I was scratching a record as she could hear it through the headphones. It took turning the unit off and on again to get it to return to normal.

I hope it’s a sw. ugh and not hardware.


#24

I’ve used this a few times, but I can’t get out of this mute mode no matter what I do, so it is a bug and/or unfinished. Or I’m missing something obvious.


#25

@ChrisG for me I just have to press function again and it returns to normal


#26

Cheers! How weird. I’m going to give it another try tomorrow. Are you on the latest firmware?


#27

Yes but it worked for me on both OS


#28

I turned it on just to try it, and you’re right, function did the trick, so that was easy:-).

But I’m still pretty sure I was stuck in that mode, I know that I’ve turned it on (func+setup) while being in different menus tweaking other things. Or maybe I just kept skipping the function button all along. I’ll see if it’s the box or me getting early onset’s of dementia, once this swine flu have passed.


#30

Check your “mul” (multiplier) setting in the lfo menu… The settings with an “x” in front should be tempo synced, the others are fixed…


#31

I’m an idiot. Didn’t even notice it had a dedicated LFO speed knob. I thought it could only sync in 1/2/4/8/16 etc rates from the LFO menu.


#32

It’s got speed, multiplier, and theres a chart for timing on pg. 34 of the manual…
The manual is missing the description that “x” is tempo synced and probably there is a dot for fixed, I knew from AR… I’ll tell the :3lektron: tech writer on the thread he made for discussion of the manuals…


#33

Thanks. I got the multiplier correct. I just didn’t realise that you could still adjust it out of sync with the LFO speed knob, which was set incorrectly. It needed to be set at multiples of 8 to sync rather than whatever it was set to.


#34

OK then… Glad you got it sorted…


#35

Happened to me a couple of times. Function helps but it seems like a bug.


#36

I hope this gets fixed for you. I haven’t had this on the Model Samples but I did on the Digitakt but they fixed it with an update.


#37

The Sample Start differs if I switch @ the Sample Assign Page. Seems to be correct there, but not if I leave the screen. The Slices are somewhere else.
Anyone else have that issue?


#38

When “Fvel” (fixed velocity) is set on the T pads, it works fine, but if you then set “A. on” in the Retrig Setup Menu, the T pads become velocity sensitive again, despite the “Fvel” setting.

(Reported to Support)


#39

Didn’t see a bug thread for this, and I’ve found one (and filed a support ticket) - when using sample locks, sometimes the buttons stop responding. I can still remove trigs, but can’t add new ones nor exit Record mode.


Model:Samples
#40

I am encountering inconsistent behavior when streaming audio from IPad Pro 12.9 (Previous Version) IOS 12.2 out of the MS running 1.02A.

Model Samples USB out > Apple Camera Connection Adapter > IPad > Audio Out Model Samples (Not using any third party adapters or cables)

Audio from IPad will play normally for approximately 10 - 20 minutes but will eventually cut out. No warning or error messages. For example when using AUM or AudioBus apps the level Meters inside ios app will continue to show audio levels but no audio.

Btw I did test other sample rate settings but had similar results so continued using default 256ms.

On the bright side the audio from MS engine will continue to play normally un-interrupted but clearly this is not usable for this type of use case.

I understand compatibility with ios can be a moving target even with class complaint stuff but I hope this can be addressed in a firmware update.

Wondering if this is indeed a bug for others with this use case. Class Compliant USB audio was a big selling point for me. But if sadly its not seamless operation, as it is with all my other Elektron machines, then there is no point on keeping the MS in my case.


#41

Has anybody trouble with midi sync?
When i connect the M:S as a slave to my A4 Mk2 everything runs smooth and nice. Till some random(?) point, then the M:S just runs on half or even quater tempo. It says ext tempo, but i can hear i.e the kick very, very slowly. Turning the unit off and on solves the problem. Very anoying tho… :sad: