Model:samples and Arturia Microfreak

Hi everybody.

I have so far used my model samples as a standalone so far but I recently got Microfreak from Arturia and wanted to connect them both for sequencing or just to experiment with the 2.
I am very new to all of this as I have been a guitar player my entire life… Please don’t judge me!!!

I have connected both via MIDI cables but they are not syncing. Had a go at the menu on both machines but got even more confused.

Sorry for the novice type question…Can anybody help?

Thank a million in advance!

Let’s take it one step at a time and just focus on one task. What would you like to learn first:

  • M:S sequencing MF,
  • MF controlling M:S, or
  • MF & MS running together in time?
3 Likes

MS and MF running in time.
For example running a drum pattern on the MS that is in Sync with a sequence on the MF.

Ps. Thanks a lot for you help and patience!!!

M:S and MF both have a Midi clock. You need to set one as master (that sends the clock Signal) and one as Slave (that receives the clock from extern).

OK.

In this scenario, either M:S or MF could be the clock “master” but let’s choose the M:S as the master.

Therefore the hardware MIDI connection to make is from M:S MIDI Out port to MF MIDI In port. You could just use a TRS (“stereo”) 3.5 mm cable or you can use a 5-pin DIN MIDI cable connected to the adaptors that are supplied with both M:S and MF.

MIDI sync can be established by sending MIDI clock messages from the master to the slave. Both units need to be set up to ensure that this is happening.

In the M:S’s SETTINGS > MIDI > SYNC sub-menu:

  • set CLK OUT to “On” and
  • (temporarily) set PCH OUT to “Off”.

In the M:S’s SETTINGS > MIDI > OUT CHAN sub-menu:

  • (temporarily) set all of T1 Out … T6 Out to “OFF”;
  • (temporarily) set FX Out to “OFF”.

In the M:S’s SETTINGS > MIDI > PORTS sub-menu:

  • set OUT TO to “MID”,
  • set OUT/THRU to “Out”, and
  • you may also need to adjust the OUT POL setting.

In the M:S’s SETTINGS > MIDI > FILTER sub-menu:

  • (temporarily) set ENCS to “INT”.

In the MF’s Utility > Sync menu:

  • set Source to “MIDI” or “Auto”.

If you set the MF’s Rate to “Sync”, its Arp and Sequencer should follow the M:S’s tempo and transport controls.

Have a look at the respective sections of the manuals to check why I recommended the settings above and for more information.

It should work but, if it doesn’t, report back on the problem.

You have two modern and nice pieces of gear: have fun!

4 Likes

Carl Mikael Björk explained the basics quite Well:

Thank you guys, I’ll try that and let you know!!!

Great support.

Hi guys. At the end I set it from the clock port.
It works that’s the important.

Thanks for your help!