MnM "denied: locked" on digipro waveform mgr


#1

dear fellow elektronauts, having problems with the MnM digipro waveform mgr.
cannot receive any user wave forms.
confirm with enter at digipro waveform mgr -> receive -> org (or on a single wave) I get this: “denied: locked”
someone here having solved this problem?
is there maybe a key combination to unlock it?
mine is a MM SFX60 MKII (w/o +drive).
1.32b os installed
thanks a lot!
best g.


MnM OS1.32 anyone?
#2

Are you trying to import over the factory waveforms? Move to a new empty Bank first.

(All of the waveform packs available from Elektron have detailed step-by-step instructions included, so if you’re still stuck, start with one of those.)


#3

thanks rikrak,
yes tried all of that plus following the instructions.
and yes i want to overwrite the factory waveforms as i just have a MM without the +drive.
i guess up from os 1.32 the MM get locked - some kind of bug, i suppose.
as the 1.32 os update brought the lock function (Snapshots can be locked / Digibanks can be locked ) for the MM with +Drive
just my thoughts though
best g.


#4

Ah. Sorry, I saw you only had one post on the forum and assumed you had just got a Mono!

I have a +Drive equipped MKII, so haven’t noticed this Lock before. Perhaps someone with a non-+Drive Mono can check it out to confirm.

Cheers,
rr

EDIT: Ok, I just had a poke around. The Lock/Unlock options only appear in the Digibank Mgr menu (which is +Drive only, obviously). So I’m guessing as you suspect, that the Factory Waveforms have been locked by default but there is no way to unlock them on the older Monos.


#5

Hey, I have a non +Drive MKII on 1.32 os and can overwrite the factory waveforms, I’ve got the Oxford Overdrive ones in mine right now so don’t think they are locked by default.

It should work if you follow from step 5 in the PDF that comes with that pack. I checked in the Digipro Mgr but can’t see any lock/unlock options. Make sure you have MIDI IN+OUT connected and enable SDS Handshake in C6. Also once you have highlighted all the waveforms, click the Digipro button before you send them.

Does it say “waiting…” on the mono before you get the “denied” error?


#6

Long time since I’ve loaded to a non +Drive machine. If memory serves new stuff replaces the factory waveforms but when you delete the new ones the old one are automatically reloaded.
Maybe someone can confirm that?


#7

"Does it say “waiting…” on the mono before you get the “denied” error? "

hi cretakano, no exactly this is the problem - I get the “denied: locked” if I want “receive” on “org”.

I did everthing the elektron pdf (coming with the pack) says.

thanks in anyway


#8

Have a look at the last post here.

http://elektron-users.com/index.php?option=com_fireboard&Itemid=2&func=view&id=163567&catid=9

Hope that helps you out


#9

Upload this to your Monomachine, just like an OS update:
http://www.elektronauts.com/files/download/158

:+1:


#10

dear simon, thanks for that.
but still the same problem.
if i try to send some user waveforms to my MM
“denied: locked” when i press -> receive -> org


#11

Sorry, I was a bit too eager to respond.
This is because you have a locked DigiBank in your snapshot manager.
If you go into the menu where you load different DigiBank you can choose to Lock and Unlock (this is found by navigating furthest down in the list)


#12

hi simon,
thank you - but I have a MnM w/o +Drive - so I do not have this menu at all.
kind regards g.


#13

Hm… I feel a headache coming. :astonished:
I will continue our correspondence in the support case if you don’t mind.


#14

:frowning: I am sorry for that
I do not mind at all - lets do it within the support application of course.
we will keep the forum informed about the solution after.
best g.


#15

hi,

it’s been a long time :slight_smile: - but i would like to “wake up” that topic again - as it is still not solved and users who’d like to have the latest functionalities coming with 1.32b but would like also to use user waveforms on their MnM cannot do that - which is a bit “unfair” a either… or… solution…

So that is why I would like to ask for your help if you still own/use your MnM MKII non +Drive.

You wrote that you have 1.32 installed and can overwrite waveforms, right?

Do you have 1.32 or 1.32b installed?

Thank you so much!
Very best, waxdoctor


#16

oh wow!

got nothing to say to your Problem, sorry…

BUT i really like your profile pic :smile: haven’t seen one of these in a long time!

habe die Ehre
manolo


#17

:slight_smile: good old sigmund freud! am fufzga :slight_smile:


#18

Sorry mate, sold my Monomachine a few years back and can’t remember what OS I was on. I definitely managed to overwrite the waveforms as I used that Oxford pack a lot.


#19

Oh i see - okay thank you mate! have a great day!


#20

dear elektronauts,

please, could someone provide me the monomachine os1.32 (not OS1.32b)?

thank you so much!
very best, waxdoctor