MnM "denied: locked" on digipro waveform mgr


#21

What happened when you contacted Elektron support directly?


#22

And what’s wrong with OS 1.32b?

FYI no one should provide you a link publicly, it’s against Elektron’s will.


#23

Did do that - but I guess I have to wait a bit - as it is vacation time… …so I thought someone can provide me with the mentioned os - thank you


#24

have the problem that my mnm mkii is a non +drive and if you have 1.32b installed you can’t load user wavefroms into it because it says “denied: locked” and i cannot unlock it as i dont have the +drive menu…

did not know that that users here cannot provide a download within the form - good to know

thank you!


#25

PM should be ok though.


#26

Just checked and the only OS I have is 1.32b, so that’s what I was using back then… must be possible to unlock and overwrite them somehow. Guessing you’ve tried a factory reset in the last 3 years? Could someone have installed/removed a +Drive in that MnM before you got it?

Just listened to some old Monomachine stuff and now thinking about trading my Digitone for another one, miss it a lot!


#27

Thank you so much for checking all this cretakano!

yes i did many factory resets - +drive was never installed - I am first owner.

its definitely a bug in the os and I guess it will never be fixed anymore - which is a pity - because if you want to use the user waveform you have to downgrade to OS1.31D and if you want the new and nice functionalities they added in OS 1.32 you have to updgrade back to OS1.32B

tried really everything - but do not get it going… :slight_smile:

thanks again!


#28

update:

playing around last night I found out the following:

if I do start up my MnM with a USB MIDI interface connected ( plus connected to my MAC) - I have this “denied: locked” warning.

if I do start up my MnM with no USB MIDI interface connected - I don’t have this warning anymore and can use the receive - org - etc. functionalities

so after I have access to the receive - org @digipro user waveforms I have to connect the MIDI interface and run the transmission

if the transmission is finished and I want to go back into the menu it is locked again.

I guess that the MnM gets some MIDI message which locks the menu if I start up with the MAC connected.

So at least I found a workaround and can change and play user waveforms - but still there must be a bug somewhere - because this behavior was not with OS1.31D.


#29

waxdoctor, thank you for bumping this topic.

I would like to upload the Oxford Overdrive soundpack and was looking for guidance.


#30

Wow, I am so happy for you. Been a long journey. There have been several elektron machine bugs with USB or a midi-usd interface connected. In general, always start up the box and computer before connecting via USB to a computer.