MIDI ext mode and MIDI Config


#21

same problem , any answers from the support ?


#22

After a back and forth with support I ended up having to take it back to the store where I bought it. Start a support ticket and take it from there. I would recommend you back up your projects with C6 or better yet Sysex Librarian sooner rather than later. I backed mine up before taking it back to the store and they ended up being corrupt once I put them on the new AK and I’ve now lost my work. Still trying to remedy it with Elektron support… Once you have everything backed up, try doing a factory reset by holding the function key at boot up. Best of luck.


#23

Do you know why your backup was corrupted ?
Should we do 2 backups ?
Alive in binary…


#24

I have no clue. I did two backups, one batch created with C6 and the other batch with Sysex Librarian, both were mangled.


#25

:worried:


#26

I tried the exact same thing, it does not work. Oddly enough, I also have a different ableton live project from which I use total recall and in this instance it does work…


#27

Just to add to this since I recently got an AK.

Fresh clean empty project !

I just found that auto channel which is known but ch16 also, does not send midi out when activating midi ext button.

Reason, none ! All other channels works as expected.

If that could prevent someone of losing time on what is obviously a bug…


#28

Hey gang, not sure if I understand correctly or if this hasn’t been solved yet, but I control several other synths with my AK, sequencing via OT. Midi is set to Int only, not int/ext. Set your AK autochannel to match the midi channel of the piece you are playing - or with OT, set both autochannels to the same (i think) then use midi track select to control various pieces on various channels. I struggled with this too. Latest firmware (at the time) had a related bug as well. I’ll see if I can dig up the thread.

Edit: (Solved!) AK Midi Ext 'bug'. Downgrade to 1.23C to fix


#29

Hey, does anyone have a clue about this:

I use the pots in Midi ext mode to control external gear, which works nice: the Keys sends CC on the chosen channel. But unfortunately it doesnt receive CC the other way round, which means I have parameter jump when I change the values on the external gear.

That’s a pitty actually, because all other parameters (when not in Midi Ext mode) both send and receive CC, so I have a smooth integration with other gear that features motorized faders. Any workarounds?