Help with OT recording samples quietly


#1

Hello. I’m about a week into using my Octatrack and everything is going fairly well (all things considered), except for a small annoyance with recording samples- everything I’m recording is very quiet.

Right now, I’m running the Main Outs of the OT into my Focusrite 2i4 interface, and also running the RCA outs 1/2 from the 2i4 back into Inputs A B of the OT (so I can practice sampling from my computer).

Record Setup 1 is:
INAB: A B
INCD: -
RLEN: MAX
TRIG: ONE2
SRC3: -
LOOP: ON

Record Setup 2 is everything off.

On the Mixer page, MAIN, DIR, and GAIN are all maxed out. Everything else is at 0.

I’m getting a good level coming in, as the A — B lights are blinking a bright green to slight red most of the time. But when I sample into T1, the sample I play back is quite a bit quieter than what I’m listening to. I then have to either crank up the input gains on my Focusrite quite a bit, and/or increase the sample’s Amp volume. Doing so is a bit of an annoyance to setup for each sample. On top of that, if I load up a sample from the card, it is usually way too loud for where I have adjusted the interface’s inputs, and it then clips.

Is there something I’m missing in regards to gain staging for sampling through the OT, or is this something I just have to deal with?

Also, is there a better way I should setup my outs and inputs? I notice I get some bad feedback at times, especially with Pickup machines. Is that because I’m running the output and inputs through the same channels?


#2

Here’s all my gain/volume settings for live sampling. I don’t usually use pre recorded normalized samples though and when I do I need to lower amp vol or the gain setting in the attributes a bit. These settings make the signal coming out of the outputs the same level as the signal appearing at the inputs.


#4

https://www.elektronauts.com/search?expanded=true&q=gain%20%23elektron-gear%3Aoctatrack

lots of chat on this and most OT topics


#5

Try level 127
Level 108 = - 3db
Level 127 = 0 db


#6

Thank you, I’ll give this a shot.


#7

Which level should I set to 127? I have Main and DIR and the track volume all at 127 too.


#8

Track level.
I wouldn’t set MAIN to max, it also increases Main recording.

GAIN maxed? Anyway incoming level seems too low.


#9

Good advice has been given already, but you should also check the waveform in the audio editor, and preview it by holding Func + Yes. If the waveform looks good, and the preview sounds loud enough, you might have accidentally moved the “Hold” parameter of the amp envelope. Such things happen …