Help! MD starts no more!

Hello Elektronauts

I own a SPS1 MK1 (without UW).

At Saturday I saved some MD-kits separately via the new C6 sysex manager (latest version 1.5 from 30.04.2014). After sending of some kits, the C6 does receive no more. The operation at the Machinedrum was OK and the MD was full working. I decided to restart the C6. After restart C6 it still not received. I decided to restart the MD. After restart the Machinedrum I get the following error: https://www.flickr.com/photos/bendeg/14207123644/
My Machinedrum will no more start. :frowning: A factory reset with holding Function at start and pushing 1 wasn’t working, because the MD is not booting far enough.
What can I do to alive my beloved Machinedrum?
I contacted the Elektron support at 17.05.2014 with #5462 but get no answer till today.
I have no idea where the malfunction came from. I did all like often before and some kits was sended correct.
The power supply (6VAC) is working correct.

Thanx for help
Bendeg


push

hi bendeg, sorry you’re having issues. this won’t make you feel much better, but many of us have been waiting up to two weeks for elektron support to get back to us, and it does sound like a problem for them to solve. hope they get back to replying soon for all our sakes.

1 Like

The error you’re seeing is similar to a problem that occurred with my MD-UW. The unit powers up but the screen displays mostly black with some random junk at the top.

It’s been sent in for repair, there was no other option.

Support has been quite slow recently because of the AR release and short staff, but they’re on the case.

I’ve had my Machinedrum UW+ for about five years now and I remember reading somewhere about a six year battery life. I’ve been curious about what it will be like when that thing starts to fizz out. I seem to recall that it’s supposed to give you a heads-up message though.

Could your battery be crapping out? Are you using the correct power supply (Not one from an A4 or AR)? I hate it when gear breaks so I feel your pain! I’m always nervous as hell about using C6 because of stories like this. Should not be happening!

I’m having the same issue, but I’m able to get into the boot menu and do a self test. The weird thing is, according to the self test, everything is “OK”. I can’t do a factory reset or anything else though, so who knows?

I’m also waiting to hear back from support after over a week, and my guess is they’ll eventually just tell me to ship it off somewhere for repair. Quite frustrating… the MD is a major part of my workflow.

Wouldn’t it be funny though if the problem were indeed just a dead battery? Since my unit is well out of warranty (at least 5 years old), I may just open it up and do a swap just to see. Would be a far bit cheaper than sending it off somewhere.

Do report back what yall find out - seems it is not an isolated incident and would be great to have some real helpful info about it.

I had a very similar problem last week…

Basically I ended up re-installing the OS and every was fine after…

One thing was I couldn’t get it to load onto the Machinedrum using my TM-1

but worked first time using my trusty old Midisport…

Give it a go as it looks like you have nothing to loose…

Cheers

A while back my UW+ would boot and then lock up. I tried all kinds of resets and did the usual tests. In my case the memory was somehow corrupted and the main board had to be replaced. IMO this is the worst case scenario that you are faced with. Good luck!

Tired of waiting for support, I decided to open my unit up this weekend and poke around a bit to see if anything was obviously wrong. In doing so, I figured I’d try removing the battery and power up just to see what would happen. The unit powered up (!), displayed the “low battery” message and then loaded the default presets. Everything seemed to work fine, so I popped the battery back in and tried again. The unit was still functioning as expected, so I loaded up a saved snapshot, and it seems like everything is back to normal!

I’m not sure what the battery life is on these things, but I wonder if this is a case of a dying battery causing the OS or hardware to flake out. This issue seems to be pretty common with older MD units, so it kind of makes you think…

I also found some white almost calcium-like deposits under the top circuit board. I cleaned it all off using contact cleaner and a q-tip just to be safe. I figured it was maybe due to humidity, but none of the other boards seemed to have the deposits, so… ?

Anyway, I’ll let you know if my unit dies again. Until then, I’ll be happily playing with my revived MD! Let me know if this works for you as well.

1 Like

Resurrecting this thread to report on yet another crash/non-startup issue and I believe I know what’s causing the issue.

My suspicion is that somehow a power spike (static or otherwise) is tripping something within the internal power converter/transformer. After unplugging and re-plugging internal connectors between the control board and the logic board beneath it, and then the connector between the logic and output board and not seeing any changes, I tried cleaning the control board with contact cleaner just to be sure. Stil no luck. So then I unplugged and re-plugged the power supply board (both connectors to logic and output board and tried again and it powered up normally!

So, I’m thinking that since the issue happened after I moved the Machinedrum and had disconnected the power brick from the outlet cable and plugged them back in at the new location and plugged them into the Machinedrum before connecting to the wall socket, some sort of power spike must have tripped something internally that only a full disconnect/reconnect could fully reset it.

Pretty scary stuff but I guess that’s the price to pay when relying on an external power supply to handle all regional power conversion.

Also kind of makes sense since Elektron support’s first question tends to be related to the health/proper use of the external power supply.

Anyway, hope all this rambling proves to be helpful to someone! Happy tweaking!

1 Like

I confirm this

1 Like

me too…

I have a suspicion that the MD and maybe other Elektron machines checks the power at boot.
In many cases it could be a bad PSU, or simply the power socket/barrel or some loose connection inside. So if you encounter this problem, you can first of all try some deoxit or similar on the barrel/socket. Let it do its work for a few minuttes, and do it at few times.

My batteries (Two MD’s) has been working ok for almost 12 years now. Maybe I am just lucky.

But I did notice the thing about the socket and I also accidentally hooked the A4 PSU to the MD, which is a no go.

It should not take more than 10 min. To change the battery, and if you email elektron you will get a coin holder, so that next time you have the machine open it’s easy just to swap the battery.