Drum sound not audible (bug?)

yo!

so i was playing out there last weekend… made the soundcheck and all was cool.

few hours later i started to play the gig but i just didn´t have any sound out from the BD. double checked from the mute mode that the track was not muted. it was assigned to it´s own output and in soundcheck it came out as supposed.

halfway the song (still no bass drum!) i tapped the BD pad and magically the bass drum started kicking. like it had forgot it´ existence and i had to slap him awake.

haven´t had this problem before, not sure if i could reproduce it… but i´ curious to hear if anyone had similar issues? is this a bug to be afraid of when playing in public…?

cheers!

Did you have this set correctly?

3 Likes

^ :thup:

sure thing.

sound was coming out ok in the soundcheck. after the gig started there was no sound until i once tapped the BD pad and that cured the problem instantly.

Was/is there anything coming into the MIDI input of the Rytm?

Yeah so I just tested this, much like the trick with “locking” perf mode pads, you can do it when triggering from a pad when you switch page at the same time as holding the trig. It will not release until you re-trig it manually with either pad or trig button. This seems like a bug to me, since we have mutes explicitly for this.

Edit: though not sure I want it “fixed” if we lose the Perf mode trick.

2 Likes

that scans like a good catch - can’t try myself, but if it gets confirmed by another user it’s certainly worth flagging to support

I had something similar. I trigger some sounds with an SPD-S. I have some trigs on the rytm sequencer and want, for ex, add some toms to those already playing…
:frowning: not possible!
I mean, I can play from the spd-s and it’s ok, but the sequenced trigs sound disappears until I play them from the rytm pads…

Sometimes I had also with kick track.

Not easy for me to work like that on a live situation. But I need to do that for a project.

We are trying with Elektron( Olle) to find what’s the problem or if it’s a bug or what….

Strange behavior, I hope we will find soon.

1 Like

I’ve noticed this too, seems like a bug.

there’s definitely a OS bug in there somewhere. Had it just the other day on the BD track with one of the 1.31 RCs - there just wouldn’t come a sound from that voice.

No idea how to reproduce, so dunno…

I’ve most definitely encountered this bug. I’ve only seen it happen on the bass drum. Haven’t been able to reproduce, but tapping the BD pad always makes it sound again. While it’s inaudible, you can still see the trigs firing off, just no sound.

1 Like

Has this been taken care off? Ive got the latest firmware and today the snare drum just vanished - and it wouldnt return even though i tried to manually trig it from the buttons (but the sn light was flashing like described above. I tried to switch between kits etc but nothing. Had to do a factory reset and than it came back, than i made the same midi/clock settings (voice channels are ate always off as i prefer the elektron sequencer…)and slaved the rytm again to my social entropy engine. What happened? This has never happened before, luckily I didnt lose anything valuable as ive only had the machine for couple of weeks… but the thing that scares me is that the sound did not return when I tried to trigger it by finger… anyone else had this happening?

Same problem here ,
Base drum just disappeared and there is nothing i can do but load another project.
Loosed 2 pattern already.

EDIT :
After tweaking some params i can hear the sound but its very low.
Only way to fix it is to load another project…

Ok so everytime i save a project the damn BD just vanish !
Talk about a nasty bug…

Ok, looks like i have only the bug when my Rytm is connected via USB to the computer but no Overbridge plugin or anything. When i save the project every parameters of the BD are mess up and the only way to fix it is reset sound track or load another project.
I have disconnected my Rytm from the computer.

Did this get fixed? I’m experiencing it too. Very, very annoying. :frowning:

I’ve noticed that if you send the low midi note track voice trig (separate voice trig using one midi channel) and your (not) parameter on the trig page is not 0, the sequencer trigs get muted for that track until you hit its pad… Have not filed ticket…

Hmmm, my problem seem to be different. Suddenly some pads just won’t make a sound, neither when receiving MIDI or when I hit them. I sometimes have to turn the AR off and on, and sometimes it works to just reload the drumrack in Live. It’s really odd.

Having the same issue here, only on the BD. Anyone else still having this issue? Is it a software problem?

Might be worth trying to determine if it is only certain BD machine(s) or if all/multiple types are affected, for example it could be to do with the way the sound is configured, this kind of issue can sometimes occur in sounds which rely on an impulse to excite a self oscillating filter, if the oscillation decays completely away sometimes it needs to be ‘jump started’ again. Once the impulse is sent through the filter a few times it brings it back into oscillation, so it could be that the act of tapping the pad again is enough to re-initiate the oscillation and therefore make the BD audible again.

Note: I don’t know if this method is used in any of the AR BD machines but it could be worth finding out, or it could be of a similar nature, just a theory but possibly a starting point in troubleshooting it.

1 Like