Digitakt wont start


#24

Care to share what the root cause was?


#25
Painful boring detail

Sure Hans – I only have a general sense – from lots of experience as a HW/SW developer. This sort of thing is common enough that i have experienced it with some designs – and i would have found a fix. My first guess would be a power conditioning capacitor across the input power holding enough of a charge that the processor doesn’t cold boot. It’s also possible that there is a software boot procedure that is sub-optimal – like some sort of memory storage that isn’t cleared immediately on power-down. There is often a section of the processor tech docs (on bootup usually) that deals with this sort of problem.

But again no biggy. (Most probably.)

BUT whatever caused Meriphew’s Digitakt to lock – if that’s systemic or relates, and is not just component failure – that’s a problem. Perhaps a better burn-in could have caught that – i know i would have liked to do a post-mortem on that unit for sure.

If you are looking to buy a Digitakt, don’t read very much into this all. In fact i’m about to buy another DT.


#27

Thanks a lot, nicely connects some dots I only had a vague idea of. And wrt to doubts about DT - still got mine from the 1st batch, no regrets.


#28

long story short: disconnect the power cable for a minute or so and you should be ready to go after that. thats a simple fix, if it works. definitely will try that next time…
thanks guys and gals, I learned something today!


#29

Just tell your audience “Hang on for a minute or two while I see if this machine is going to reboot, then I may or may not continue the show.”


#30

I’ve seen this happen many times to guys using laptops to run a show. Its absolutely awful and a total show killer.
While my digi is functioning and not experiencing some of the major bugs people are experiencing, every time I turn the unit on i do worry about this particular problem.


#31

face palm.


#32

Double face palm.


#33

My first entry as an Electron user and it’s to say my Digitakt has stopped powering up - only purchased 2 weeks ago from Thomann. Just when I was really getting into the flow of the machine. Sending it back tomorrow for a working replacement, hopefully.


#34

Sorry to hear that. Whats the firmware version?


#35

Latest - 1.10. Do you think that would be an issue? I had no problems until last Sunday when it would not power up. I tried disconnecting the cable for a short time, and left the machine alone for awhile, but no joy.


#36

Latest should be most stable.
Can you test the power supply?


#37

I didn’t have anything else I could test it with. It’s on its way back to Thomann now anyways.


#38

I turned mine off the day before yesterday after having it on for maybe 2 or 3 minutes, came back 15 minutes later and it would not turn on. I unplugged, left it for 10 minutes, plugged it back in and it booted but hung on boot screen. Turned it off again, turned on, and it booted fine. Felt like it was just a bug, I doubt anything is actually wrong with my hardware. I’ve used it for a good while since then and no issues.

It seems like unplugging did the trick, but I don’t really know. Fingers crossed it was a fluke. OS 1.10


#39

The two times this has happened to mine:
first time it didnt power on i changed the fuse. it worked again.
second time: i had misused the powerpack when coiling the lead back up so many times and damaged the connection… i got a new powerpack (not the elektron one but a cheaper alternative) - it worked.
its worth first changing the fuse over if you have the stock powerpack - if you have a new powerpack that you cannot easily change the fuse on its worth trying another one with it. its well worth purchasing a couple of power supplies at a time when you have spare cash - always a handy thing to have in reserve.


#40

This happened to me last night. I’ve had mine for just over 12 months. Going to get in contact with the store I bought it from if it’s won’t boot up later. :sob:


#41

hope it work out for you. If not, try to contact Elektron support on electron.se.


#42

i got the afformentioned bug by turning on/off/on quickly ,wouldnt turn on ,black screen …
unpug cable for 30 seconds press all keys to disharge any power ,plug back in works fine


#43

This happens to me sometimes. I usually try a different outlet and it works. Take it back to original outlet, and it works again. Magic, I tell you…
Seems like there is a power issue that elektron needs to address


#44

The manual suggest a short wait time, 30 seconds I believe, after powering off the unit before turning it back on. Flipping it on and off quickly is likely to cause some unwanted behavior.