Digitakt 1.04 : Bug reports


#493

yo, dont forget the bug loading a newly recorded sample on anything past sample 108 (in the list of loaded samples) causing a load error. Huge headache. (Mods please move to appropriate spot if need be).


#494

? You probably have filled up your 64mb ram by using a lot of long samples :wink:


#495

cant be. I loaded a new bank and sampled more stuff into there and it loaded fine. When I had that other issue, i sampled the same thing 3 times thinking it wasnt saving, since it wasn’t showing anything on sample 108 or the following ones as I tried skipping to later numbers, and nothing. When I went into the samples folder, I had 3 new samples of the same things I had sampled 3 times because of me thinking it hadnt saved due to “load error”.


#496

Have you reported this to :3lektron: support ?


#497

Not sure if this is a bug or an odd limitation but if I record live parameter changes( a filter frequency sweep for instance) to a long sample(64 steps at 83bpm in this case) the yellow lights are all present but the sound cuts out after the first trig, I thought the purpose of trigless trigs was to manipulate the sound without needing a note trigger, is this not the case?.
I feel like I hit a wall quite often when it comes to recording, I am able to make the digitakt sound how I want but capturing live tweeks in a usefull way often leads to a dead end or a completely different approach, which can be great but too often just ends up distracting me from what I was trying to do.


#498

nope I haven’t, email? or do they reply on here?


#499

For best service, log in to Elektron’s site here:


and create a support ticket.


#500

I had this issue too. I thought that is was likely full RAM. The weird part is, the slot number would be listed next to the sample in RAM view, but the slot would be empty in SRC view. I unloaded some samples to make room, but it still wouldn’t load the one i was trying to do. I saved the project and reloaded it and the sample I wanted to use was then in the first available slot from what i unloaded. Weird! I need to send a ticket, but keep forgetting.


#501

I get sound engine failures all the time. I’ve noticed it happens a lot when I have a midi controller sending note on/off to an audio track. Let’s say i have a few trigs on a track playing snare samples, and the sequencer is running. I can almost always get that track to crap out by playing a bunch of pitched snares ontop of what is there with my MIDI controller. Power cycle is only way to bring track back to life.


#502

yea of the two beats It happened to me on, I got pissed and didn’t bother copying the first one, but the second one I copied all the sequences/trk sounds individually into a new bank (pain in the ass btw) just to get stuff done.


#503

don’t worry. I submitted a ticket, and quoted my 2 initial replies and yours in the ticket. we good to go!! lol


#504

Support Ticket - Naked Viking feat. Hot Science :joy:


#506

its our first collaboration! lol heres to many more, of the musical side though lol


#507

slightly defective UX design… the DT encoder knobs are delightful at times because they feel great… but for most part their functionality offers a terribly sensitive and capricious experience most of the time… it’s like hair pulling… when you want to tune a sample, but the number just jumps right past what you desire… or when “0” is unattainable after minutes of rotating the knob… should’ve been gauged with some fractional clicks broken up into 60 or 120 incremental rotations per full turn to offer more precision accuracy… easier to denote a turn and click vs a push and click. they need to check the user feedback and send us out a new batch of modded encoder knobs once it’s ironed out… my knobs are def quirky. but i’m used to the SP’, so I just work around its inherent flaws. :wink:


#508

I think if you hold func while rotating the knob it’s easy reset to stuff to zero.
Hopefully that helps you a little. :smile:


#509

I’ve tried that and it still jumps around quite a bit… but will have to finesse it carefully like a sensitive nipple suppose. :laughing:


#510

Interesting, it works for me.


#511

DT have crashed/freezed even when pushing transpose button on Keystep. It seems that Keystep is poison for this devise… Anyone else having these issues?


#512

I‘m not sure if it‘s a bug or caused by oversensitivity of the knobs!?
when i‘m in source view the sample slot menu opens up very often from alone, what sometimes causes the change of the sample while wiggling …

activating MIDI parameters by fun+knob button works painfull till randomly


#513

A post was merged into an existing topic: Was it released too soon ? [compilation topic]