Clickup Machines

Ok but you’re not sure how it happened.

Before I thought I wouldn’t use Pickups because I like to play Recording in Flex. I even use Flex and Cue record to overdub.

But I realised that I can record and overdub with Pickups, and play with Flex changing pattern, eventually Parts. With Plen its perfectly in sync and you can record 64 bars (Master set to 1024 steps) :slight_smile:

Not sure if you mean literally changing pattern number, or just changing how the recording is played using flex. In case you meant the first, you can have a pickup recording to a buffer, and in the same pattern on another track, have a flex playing the same buffer, all p-locked and sliced up and what not. I use a scene to fade from original to flex morphed…


Thanks, nice tip. The idea of changing patterns is if I don’t have enough tracks, wich should happen. I need another Octatrack ! A4 tomorrow. :heart_eyes:

I’ve had my Octacracka for more than a year and still havnt tried this, it makes my brain pulsate just thinking about it.

I’m hunting a deal on an octatrack. This particular ‘feature’ is the one thing that makes me concerned.

Is there anyway to use the pick up machine without a click or is it really just chance? I thought cuckoo had away of dodging it…

I don’t get clicks but I usually time my phrases so so I’m not playing through the loop point, not even sure if they would be there if I didn’t. I always have a dedicated flex machine to sample rytm patterns, I’ve never gotten a click on that. If some material would cause a click you could always allow the pickup to go into overdub through the loop point while not actually overdubbing, and stop it shortly after…
There is a rare situation where loops create a click and keep doing it until you reload part or project, this has only happened to me once or twice in 2 1/2 years, and never from my saved project state, only after lots of mad tweaking. I personally wonder of the folks who get the clicks have run into this rare issue, and just didn’t reload the part or project so it keeps happening…


Thanks. That’s clearer.

1 Like

6 posts were merged into an existing topic: Pickup machine problem. Is my OT faulty?

This isn’t directly related to pu’s but I couldn’t find a good general click thread, remember you can have a flex playing a sliced pu buffer…

Here’s a tip for reducing slice/start point clicks:
When using slices or start points increase the len parameter on flex main and use amp settings to adjust length. For slices have flex setup len set to slic, for start points have len set to time…


I use this too, attack set to 1 sometimes, and release to taste.
I prefer Len = Time rather than Slice in slice mode because I like to reduce Amp Len with pipo loop, less clicky than loop mode, up to obtain high notes. :content:

1 Like

Hi all, so I’m recording a bass synth pattern via pickup machine, i’ve set the fade in and fade out to the smallest setting as possible, yet when the pattern repeats, the sample bass synth pattern i recorded via pickup machine hiccups.

when i press play it starts just fine but once the pattern repeats, the sample hiccups.

any suggestions?

thank you

When using pickup machines the fade out parameter acts on the start of the recording, so if you have a short fade out this would explain the problem. On regular recorders the fade out is applied at the end.


Hi Elektronauts!
I have two doubts:

1- Has anyone found any stable solution, to make continuous environment loops with the PUM without using flex machines? (without clicks, hiccups, pops)

2-In the case of using a flex as a destination of the PUM, with start points and plocks to create a kind of fade, is it a stable solution with which to get continuous environment loops without clicks, pops, hiccups?

I have tried everything that is discussed in this thread (except the flex), and the only thing that really works is sometimes the overdub, but 50% of the times, it is a lottery. To use it as a live instrument, I lopping a keyboardist, I need a stable method of making continuous live loops without noise, but for the moment I have not found it. Is it possible or is a bug or lack of the OT by the moment?

Well, after doing a lot of tests, I think that @wolfgangschaltung and @sezare56 were right when they said a few posts back that you had to start from the silence, at least to make continuous environmental sounds / drones.
My conclusion is that recording buffers do not like to have any signals when they start recording. If so, make noises, clicks, pops, hiccups, … and the Overdub Do not take it away!
But if you start to record in silence and then you go up the volume of your recorder buffer source and overdub while you go down, you get a seamless loop, continuous, that overlaps well.
if you cut it when finished it also happens, there will also be clicks.

100% of the tests have gone well doing so. In my case the configuration has been:
-Track1 with Pickup, inputs -, SRC3 = CUE, fades = 0, Qrec and Qplay = Off, Len = Max. Pickup without FX, Attack = 0.
-Track2 with Thru machine, input (where you have your instrument), Cue activated.
-Settings of memory, without reserved memory and dynamic assignment ON.
-Select the track1, open the Mixer, press Rec AB, then in the mixer raise the CUE from -64 to the desired volume. Press Rec AB (with One2) to enter Overdub and start decreasing the Cue in the mixer until you reach -64. Press Rec CD. The loop will not have noises.



I talked about my experience with this way earlier in the thread but starting from silence in overdub seems to fit with what I was noticing, too. I WAS able to make it click with absolutely no audio someing in pretty consistently maybe 1 time in 5 but almost never on the first attempt after powering up, and once there was a click it seemed to actually get pushed lower in level with consecutive overdub passes until after a few passes the click would basically be gone. For me once I experienced a click on a particular track, that track would always click whenever I cleared the pickup machine buffer and started a new loop, unless I power cycled the ot, but as long as it stayed in overdub no new clicks would develop. So starting from silence and then staying in overdub from then on seems like a good approach to me.


Tip if you recorded a good loop without clicks and hesitate to add layers : you can save and assign to self.
Then you’ll be able to reload the saved sample if you record clicks.
Kind of undo.


Good tip @sezare56 , you can use to undo layers with interpretation errors, even if they don’t have clicks :wink:
I can’t reproduce what @Supercolor_T-120 says. I try to record silence, with and without connections in AB CD, but I haven’t managed to produce clicks.

1 Like

It was a year ago that I did all my experiments so I left out a key part: I was never able to get it to click on silence after booting the OT up unless I got it to click with audio I put once first. So try this:

Power up the OT.
Record a loop in a PUM. If it doesn’t click, clear the loop and try again. You don’t need to have audio sustained across the loop, when I was doing it I was just hitting a few random pads on a drum machine but actually looping on silence between the drums. After 4 or 5 tries or less it would click.

Once you get a clicking loop with audio inout, THEN you should be able to get it to click with no input at all. clear the PUM’s record buffer, unplug all the cables from the inputs, raise the gate threshold in the recording setup all the way up to make sure no self-noise is getting through, and then record a new loop in the PUM. It should click. Maybe not on the first try although for me it was. save your recording, open it in an audio editor on a computer and look at it, you should have a file that’s all digital black until the last millisecond or so, where there will be a little burst of DC right before the end of the file.

If you scroll up this thread I posted a more detailed description back April or May of 2017.


I found this link and i am trying very hard to know why there are click in live sampling? I am using the piano (acoustic into the pickup) and there are click noise at either end of sampling or beginning and so hard for me to use it…can someone help?

Try fade in / out with minimum values