Catalina & Overbridge (Now supported in Beta)

Has anyone who works with Overbridge updated their Mac to Catalina? Mine is no longer working after the update along with the C6 plugin. Might have to downgrade to get it up and running again but appreciate any suggestions.


Mod Edit : Link to Beta

https://www.elektronauts.com/t/overbridge-2-0-30-public-beta/114711

i guess you missed the first page of Elektronauts news :wink:

https://www.elektronauts.com/news/486

TLDR - never update your OS unless you absolutely have to.

3 Likes

There was an email on Oct. 2nd:

2 Likes

I was waiting for this thread to be created, and I was not disappointed!

5 Likes

Hi,

since i’ve upgrade my OS for Catalina i can’t use anymore my A4 mk2. When i plugged the A4 it writes “measuring” so i tried to upload my overbridge to the last version but the problem stay the same. Then i try to upload the A4mk2 overbridge system (i’m on 1.36 and i found the 1.40 version) but i can’t because C6 isn’t available on Catalina and there’s no update.

So finally i don’t know what to do to make it works.

I hope someone knows the answer.

Thanks Elektronauts!

There is no way to make it work on Catalina right now… Did you read anything in this thread before posting, besides the title of the thread?

Oh and Welcome to the forums! :smiley:

You posted 28 days later… Like the Zombie movie! Perfect!

To make it work. Change your operating system back to Mojave on your Mac if you can.

2 Likes

Anything new about this??? I have the same problem…and I am waiting for an update release for catalina. :frowning: :frowning:

I guess that many users being in the same situation…

For those who need to roll back to Mojave:

After roll back, use time machine to make an image so you don’t have to make a boot disk again.

there is this article: https://medium.com/cacher-app/getting-your-electron-app-working-on-macos-catalina-10-15-63e53f397da2

That is for an https://electronjs.org/ app. So it has nothing to do with Elektron

3 Likes

Hey friends,
I recently updated my OS to Catalina cause I was confident that everything is now compatible.
And actually everything in my setup is working - instead if my Analog Heat MK1.
Before thinking of rolling back my OS - is there information about WHEN there will be an update?

many Thanks in advance,
Robert

No.

Has there been an update that allows overbridge to work on Catalina yet? Wasn’t sure if I missed something, but don’t see anything about it yet.

No.

1 Like

Your confidence was misplaced. Several gear manufacturers and software companies sent emails saying to hold off. I haven’t seen a single other notification that everything is okay. Roll back!

Hmmm thats a bit disappointing regarding that there is no timeframe communicated… And as mentionned: ALL my other stuff is working… not sure anymore if a rollback makes sense to me…
I‘ll wait a bit and sell the machine if there are no news.
As I do not have a hardware fetish - Do you guys recommend any vst alternatives for distortion?
Thanks;
Rob

1 Like

Depends on the level of distortion needed and the type (fuzz, saturation, etc) but for great, cheap, more out there stuff check out Audio Damage :wink:

So if, say, someone bought a new mac mini with the express reason of recording a digitakt over overbridge, they are shit of luck until the new release?

Yeah. Or they could have researched it?

1 Like

Great point!