Analog Rytm MKII don't BOOT or Start ?!? Need Your Support


#21

Hi everybody,

i´ve got the same issue. I tried it as Deception described and the rytm started but with no usb Connection to the pc. So no Firmware update possible.Also no factory reset possible. test mode says error and by pressing Trig 1 Display Shows blank White Screen and by pressing Trig 2 Shows black Screen. All other potis and Buttons seems to be ok!


#22

Yeah - until you try to use it for a show and then your machine all of a sudden decides it’s not going to work properly. These hardware units should be rock solid, that’s why a lot of us use them versus softsynths on a PC or Mac. Given the price on the latest run of Elektron gear, these should be in perfect working order.


#23

I figured out two first trigs are intended to work like that, as i tried the same with my other elektron synth, analog four, and it shows white screen and black screen in test mode on these trigs also.

Mine’s been working perfectly since the day it, hmm, fixed itself?

That said, I live in Moscow, and it’s been damn cold here for a few last weeks, and i assume that MAYBE, the unit was a bit frozen that day, cuz i remember I took it outside with me for a while, and the box was still cold when I returned home and tried to power it up.

Actually, i’m pretty interested in what do devs think about this problem. Did anyone send them a support ticket?
Cuz i didn’t.


#24

I am waiting for an answer to my support ticket since FEB 08, that is a ago week from now.
( Of course I was a bit mad but I’m sure I kept a calm tone! :wink: )

Rocking the ON/OFF switch a few times in a row like some described,
(fixing their issue as far as we know? please report @Deception. )
With my unit that remedies to BOOTUP only sometimes, it’s just as effective as booting up holding TRIG1
or like I thought would help, to hold the DIRECT button.

Dealer offers immediate replacement, I just wanted to know if this is actually software related (Hello @Elektron ?)
so I wouldn’t have to send it back and wait for a new one, possibly with the same issue on it…

Thing is, I’m already madly in love with that machine!! X


#25

Oh boy… this is unacceptable. Return the machine to where you bought it from, don’t wait!


#26

Hi!

Have u got any feedback on your support ticket?


#27

Same trouble as BOWSKI, is there any solution ? can I really trust the machine …

??


#28

NOT TESTED is right… :cry:


#29

I just got my AR2 last weekend, and now mine won’t boot up either. I put in a support ticket. If I don’t get an answer/solution by the end of Monday, then the unit is getting returned to Sweetwater for a refund.


#30

Just tried rebooting it again for the 15th time and now it’s booting up. Great… an unpredictable piece of gear that I got for live performances. I always enjoy doing live shows when you don’t know if your equipment is going to work or not.


#31

Now it only reboots 50% of the time… So there’s only a 50/50 chance that my show will be a catastrophe.


#32

out of curiosity, did it work fine the first week?


#33

I’ve used it twice before this time for a total of not more than a couple of hours. I only got it last weekend, but I also bought some other new gear, so I’ve been been dividing my focus between units. This was the third time I’d used it. It has only been booted/rebooted (OS update) about 3-5 times total prior to this.


#34

hey guys,
and the story goes on…!
finally I’ve returned my mkII and get a totally new one, also with a brand new charge of this year '18 , and not '17 as my 1st one.
also firmware 1.40b was installed already and I was very confidently that everything will work fine for me now.

BUT now I’ve got a complete new problem with this new unit.

every 1-10 minutes my drum machine gets “crazy” and just switched menus, pads or parameters the way it want which is just horrible!!! sometimes just the beat keeps playing but machine is also freezing again. no response from any button.
In both cases I have to turn off machine and restart it - then it will work perfectly … for the next 5 minutes or less…

whats wrong with our lovely rtym? i’m afraid that even a new firmware update won’t fix those big bugs.

I’ll guess i have to return it once again and try my luck with machine no. 3


#35

I have a new replacement AR2 on the way. If I have problems with the new unit, it will be returned and exchanged for an MPC Live. I hope the new AR2 works as it should, as I’ve already spent about $80 on soundpacks and a tutorial for it.


#36

Wow. Sorry to hear that. I hope you have better luck with your third unit. Where did you get yours? I got mine from Sweetwater. They’ve been great about taking care of the issues I’ve had. From what they said, I get the feeling they’re doing at least a few AR2 replacements.


#37

So is this a hardware issue? I am planning on buying a Rytm MKII in a few weeks but these reports have me worried. A software update is simply enough but if this is hardware related thats troubling.


#38

I got my AR2 yesterday and today I am having the same problem.


#39

I have solved the issue with the immediate help from Elektron Support.


#40

What was the fix?