Analog Rytm MKII don't BOOT or Start ?!? Need Your Support


#25

Oh boy… this is unacceptable. Return the machine to where you bought it from, don’t wait!


#26

Hi!

Have u got any feedback on your support ticket?


#27

Same trouble as BOWSKI, is there any solution ? can I really trust the machine …

??


#28

NOT TESTED is right… :cry:


#29

I just got my AR2 last weekend, and now mine won’t boot up either. I put in a support ticket. If I don’t get an answer/solution by the end of Monday, then the unit is getting returned to Sweetwater for a refund.


#30

Just tried rebooting it again for the 15th time and now it’s booting up. Great… an unpredictable piece of gear that I got for live performances. I always enjoy doing live shows when you don’t know if your equipment is going to work or not.


#31

Now it only reboots 50% of the time… So there’s only a 50/50 chance that my show will be a catastrophe.


#32

out of curiosity, did it work fine the first week?


#33

I’ve used it twice before this time for a total of not more than a couple of hours. I only got it last weekend, but I also bought some other new gear, so I’ve been been dividing my focus between units. This was the third time I’d used it. It has only been booted/rebooted (OS update) about 3-5 times total prior to this.


#34

hey guys,
and the story goes on…!
finally I’ve returned my mkII and get a totally new one, also with a brand new charge of this year '18 , and not '17 as my 1st one.
also firmware 1.40b was installed already and I was very confidently that everything will work fine for me now.

BUT now I’ve got a complete new problem with this new unit.

every 1-10 minutes my drum machine gets “crazy” and just switched menus, pads or parameters the way it want which is just horrible!!! sometimes just the beat keeps playing but machine is also freezing again. no response from any button.
In both cases I have to turn off machine and restart it - then it will work perfectly … for the next 5 minutes or less…

whats wrong with our lovely rtym? i’m afraid that even a new firmware update won’t fix those big bugs.

I’ll guess i have to return it once again and try my luck with machine no. 3


#35

I have a new replacement AR2 on the way. If I have problems with the new unit, it will be returned and exchanged for an MPC Live. I hope the new AR2 works as it should, as I’ve already spent about $80 on soundpacks and a tutorial for it.


#36

Wow. Sorry to hear that. I hope you have better luck with your third unit. Where did you get yours? I got mine from Sweetwater. They’ve been great about taking care of the issues I’ve had. From what they said, I get the feeling they’re doing at least a few AR2 replacements.


#37

So is this a hardware issue? I am planning on buying a Rytm MKII in a few weeks but these reports have me worried. A software update is simply enough but if this is hardware related thats troubling.


#38

I got my AR2 yesterday and today I am having the same problem.


#39

I have solved the issue with the immediate help from Elektron Support.


#40

What was the fix?


#41

a new firmware


#42

is that OS1.40B ?


#43

No


#44

Is it the dev Build?