Analog Four MK1 OB saying "latency measurement failed analog four"

Overbride keeps giving this message when i connect my Analog Four MK1 : latency measurement failed analog four. it’s not since any upgrade or whatever. Just all of a sudden, after working with the new OB, it stopped working.
I tried:

  • factory reset
  • Connecting direct into my computer (so without hub)
  • Reinstall the firmware
  • different usb cables
  • waiting for the next overbridge update
  • waiting a few weeks trying every now and then (you never know)

I also want to note that i have an Analog Rytm mk1 which works perfectly and i tried de usb cable (and port) with the analog four which didn’t help.

Anybody here that has had the same problem and fixed it or do any of you have some more things i could try?

1 Like

i’d suggest asking support - especially if the similar AR is fine and you get a very specific error

Did you try the device Test Mode

Does USB midi mode work and is the device otherwise fine - may be an issue with USB side

Good points, thanks! I just now tried the device test mode which said zero errors. But it did say “UI firmware: 1.0” while i got the newest firmware (1.36Beta2, it show at boothing) installed. Though the UI Firmware might just be a different firmware.

USB midi i tried now and works perfectly fine, notes and sync.

So i think your right, i need to get in touch with support.

1 Like

I am having the exact same problem.

Your channel config is corrupted or set to no in/out. Go into the control panel. Make sure that at least two in and two out is active. Press apply, reboot the unit.

4 Likes

Yes that did the trick, thanks! Wow that was quick especially that it’s ~1am in Europe (where I am also).
(I’ve already submitted a support ticket, feel free to discard…)

2 Likes

I try to do this but every time i press apply i get:

Could Not apply Configuration
Your Channel Configuration could not be applied on this system. The required USB bandwidth could not be allocated. Try to Reduce the number of channels, or unplug other usb devices from the hub into which your overbridge device i plugged. If you have multiple overbride devices, you should consider using a MTT-enabled USB-hub.

I get is even though the analog four goes directly into my laptop (no hub) and is the only device connected to my computer. I also tried to do a factory reset (perhaps i have changed some things in the mean while) but this also didn’t help. Also I tried different usb cables from my Rytm as wel as the one from my analog heat (which both work fine, though the heat (mkII) tends to crash quite alot).

i’m having the same problem here, starting to freak out :sob:

Solved, mainly user-error(changed inputs and outputs around, was this the other way around in OB1?) and late night panic due to my first HARD crash

Good to know, always have at least one channel from the AK/A4 active or OB2 says no. Back to trainwrecking in silence and not on the internet :slight_smile:

1 Like

I have the same problem. Is there any solution?

I tried it since weeks. I could activate the output Synth Trk 1 only. I tried nearly every combination of two or more input and output tracks. After activating only Synth Trk 1 in/out, I could activate the both main in/out the next time!

1 Like

Did anyone found the solution??? Im having this problem nowadays… :confused:

this happens when you do an update to the OS and the INS [for some reason] disable themselves. just enable two INS on your A4 in the OB Engine and it won’t fail anymore.

1 Like

Thank you!!! It worked :partying_face:

1 Like