Analog Four/Keys OS 1.50: bug reports

Also happened to all my patterns

Same here…

when i switch on the A4 mk2 the lights come on at about half strength the screen is black it takes a few more seconds than it used to then starts… it works but its a little concerning

same here

Performance Parameters are all sorts of screwy on my MK1 as of this update.
Visuals only snap hard left/right/center and it seems parameter selection is wonky and random.

i.e.
As you add more parameters, it starts effecting the previous one(s) in strange ways. For example, the second parameter I had was detune. After adjusting third parameter, #2 still said detune but was definitely a different parameter. I had to go back and move that one to Pitch to get the previous “sound”.

1 Like

Fortunately it’s been good for me so far after the initial blip. I’ve restarted it a few times during different sessions and all appears OK.

I have a ticket out to support.
Perhaps this sort of unresponsiveness is native to MK2s and I just haven’t noticed it.
The issue happens in test mode, too.

Can someone try this?

  1. Go into test mode (hold func at startup)
  2. allow the machine to go through the self-test
  3. any buttons you press will be shown on the screen
  4. press any button very quickly

Do the buttons activate or do you have to depress them for a moment in order for them to appear on the screen?

The MK1 does not have this issue–no matter how quickly I press the buttons, they always activate.

I had the same issue as you. But now when the A4 is lunching the LEDs are middle lighting during few seconds. When I watch on computer the overbrige statut is idle (I made the upgrade too).
In my DAW no sound with usb connection… Haaaaaaaaa

Already reported the performance param hard-left/right/centre glitch.
What are some basic steps to test your other issue?

Just done this, immediate resposne from buttons, thing lights up like a multicoloured Christmas tree these days :slight_smile:
Nevertheless, I repeatedly get a hang on start up if I power cycle within a minute or two of switching off.

Don’t power cycle too quickly, give it 20-30secs before restarting
The fact that this seems to happen more readily is already being looked into afaict

2 Likes

Agree…but I sometimes forget.

1 Like

I basically started building a perf macro. All track 1: First one was set to filter freq 1, second one set to Osc 2 Detune, third was set to osc 1 pulse width. After adjusting third parameter, sound changed dramatically. Removed third entirely and had to go back and set Detune to pitch to get control of Detune again. Very strange
Had AC emergency at work (server room) so away from studio, will test with new project later

Sacry indeed, but it looks like its behaving just fine onwards. So i imagine it should be fine…

Got this as well. Hopefully fixed in next update…

you have to give it 20+ according to :3lektron:

it does seem more prone to this with the update, I saw it myself

just tried that here, not seeing any wild changes in sound.

Did this happen to all patterns on every project, or just the ones in the project that was open?

So far I had only one project in which a couple of patterns had a track with a different length/signature, which were reset to the default 1x

1 Like

Hi,

My MK1 is not able to send Sysex data anymore. Tried C6 and Sysex Librarian. Overbridge is not enabled of course. Also tried different USB ports and my Macbook + iMac. Nothing is working but all devices are recognizing the A4 MK1. Any idea what to do?

Its kind of urgent because I would like to sell the unit and backup all my data.

Thanks!