Analog Four/Keys OS 1.40A: bug reports

Yes but still screen goes off when pressing the trigs, every alternate press toggles it, also when using arrows I found that press “>” screen off press “<“ to move back allows screen on again and setting, so basically any arrow first press turns screen off, any arrow next turns screen back on, repeat ad infinitum - do you get what I mean?

1 Like

Are poly settings changes effective?
I tested with 1.40. No blank screen. :thinking:

I can’t see the video (on my smartphone).

Yes, I’m starting to think it may be a hardware problem now, I noticed some other things like alternate banks in sound manager having dim screen.

Ah. So you think it’s safe to do the upgrade? I can do it tomorrow and other tests…

A picture?

I think so, the AK does not have any of these issues, so I think it might be unrelated to the OS update, just a coincidence that I noticed the issues today.

Still it would be nice to know if any other mkI on 1.40A have the issues, maybe wait until someone else reports in the thread first before you update.

They are not showstoppers, everything seems to work, I did a sysex backup fine and the poly mode works correct, the sound banks also working, just very feint screen until navigating through sounds.

@darenager:
I´m on 1.40A on my A4, I tested poly config menu and tried to replicate everything you did on that short video, and it seems like everything works
as it should on mine. No screenflashing or other anomalies.

3 Likes

@zerogunner66 Thank you for confirmation, and welcome to the forum :+1:

Can anyone try this please?

What exactly is it that you think is wrong though ? - it looks to work as I expect, i.e. it doesn’t e.g. globally speed up other tracks, it’s a global loop timing tool and the rate works as expected afaict, you affect its duration, not the speed of other tracks - but that’s speculation as we don’t know what the issue is

Just confirming that the poly config menu is behaving fine on my A4mk1 after the 1.40A update. No blank screens or anything.

1 Like

Thanks @Fuseball

This definitely confirms that my issue is NOT related to this update, I started to suspect something when my AK did not have the issues, so thanks for checking.

I don’t know if a moderator wants to remove my posts from this thread to avoid any further chasing wild geese :wink: since it does not seem to be a bug issue.

1 Like

Well, you confirmed it’s not a bug issue, that’s worth something.

If I may repeat myself:

:thup:

1 Like

Ok cool, glad to report I fixed the problem and that it wasn’t related to the 1.40A update but to screen problem.

3 Likes

Put a banner on your post to cut down on potential replies anyway. It might be cool to edit your screenfix post to detail how you established/remedied the issue fwiw

1 Like

Yes, you’re right.
Being a parameter that concerns the master settings I thought it was like before, influencing the speed of all tracks. But with the introduction of the scale per track it doesn’t work like this anymore.

1 Like

Found a weird bug: when I change from one pattern to the next without stopping the sequencer the lfo on cv-track goes faster than it should. sometimes when I stop the machine an start the pattern again the lfo goes to the right tempo, sometimes not. tried to build a complete new kit with the same parameters. but it got even worse. downgraded to 1.40 an everything is normal. I couldn’t find the exact reason for this behavior but it definitely comes with 1.40A.

Anyone noticed dropped voices occasionally when playing 3 or 4 note chords?
On this pattern I noticed it, single track set to 4 voice poly, mode is RESET but sometimes get dropped notes as you can hear, pattern has no TRC etc.