Analog Four 1.35B & Analog Rytm 1.45B


#22

That change happened a while ago when the beta was started.


#23

A4 mk1 updated here, all is well so far :slight_smile:


#24

A4 and Rytm (both MK1) updated without issues here.


#25

Going to update my A4 MkII tomorrow. I haven’t used it much because of the performance editor bug.

Also can’t wait to get my hands on the Dual VCO machine on the Rytm. But I might have some gigs coming up, so no chance… Not going to risk it. I hope it’ll be worth the wait eventually. :slight_smile:


#26

Looks good so far on my AF MKII


#27

So the release notes don’t seem to list anything, anyone know what the bug fixes are on the A4 mk1?


#28

1.45b Done on my Rytm MK2 and used all night last night with no issues. Sent sysex with midi-ox


#29

AK has been flashed but on the rebooting screen it did not go any further (stucked in the reboot) - should not happen. I powered off/on and had then 1.35b on the screen. hope thats just a glitch and it breaks nothing in future .


#30

I’ve seen this before on several units, but it’s not just related to this specific firmware. Sometimes the unit will not reboot automatically and need a manual reboot. We have been aware of this for a while now and it should not affect anything else in the unit.


RYTM MK1 Upgrade Stall - 1.45
#31

Did you scroll down a few pages in the release note file ?
Past the blank bit ?

They start on page 3 of 35 .


#33

How do you do this?
I put in a support ticket last night.
I got stuck on the “Upgrading…” screen, tried to go back to 1.23b, and now it gets stuck on the Upgrade screen. Cycling the power goes to the Elektron logo and shows the OS version but stays there.


#34

Something similar happened with my AK upgrading from 1.10 to 1.20b, it would boot up with the Elektron Logo and OS for a second and then go to an upgrade screen.
At the time I found a couple of posts by forumites who had managed to get it out of the loop by repeatedly trying to reinstall the OS, but I ultimately had to send mine off to Sweden.


#35

The AF MkII update installed fine for me. Thanks, Elektron!


#36

A4 MK2: Updated and all smooth so far.


#37

I’d be curious to know if/ when the Control Inputs are going to remain active upon power cycling.

At present, I have to go to each page (control input 1/ control input 2) respectively, and switch the type of value it should expect/ switch it back to have them do/ hear anything.


#38

1.35B working good for me on A4mkII :slight_smile: It’s nice to be able to use performance macros again :slight_smile:


#39

So C6 will not accept the syx file for the update in my instance. A4 MK 1. Yes I have it configured correctly. Yes I am in the OS update screen. The syx file is not even an option when loading, nor can it be dragged in. The entire unzipped file can be however. Thoughts?
EDIT. The same issue with AR MK1


#40

Weird! Random ideas: Check file extensions? File permissions? Strange characters in folder name? Try putting syx file on desktop?


#41

WTF Spot on. Putting the syx files on the desktop worked. Why? What? Thanks tengig.


#42

Haha! Cool, lucky guess. File systems are weird, that’s all :smiley: