Analog Four 1.35A & Analog Rytm 1.45A


#21

Oh oh!!!
Samples playback isn’t working!!
I’m talking about the 1.45A OS upgrade for the Analog Rytm MKII.
What’s going on?


#22

Sounds like it’ll be next week at the earliest before these are back up


#23

Owwwkay!! I just downgraded and everything is working fine again. Sigh of relief…I spent a lot of time on this project!!!


#24

Previous firmware versions are back on each of the products support page now if you need to downgrade.

Sorry about this mess.


#25

Before upgrading, it’s important to backup your projects, whatever the machine is.
Well, as a standard rule, when you really want to be sure to never miss anything, make sure you backup the essentials frequently.
There are too many stories of people or hardware (or, ahem, software) messing up with the files.

Always backup and load an empty project before upgrading !!


#26

A4MKII seems OK after the 1.35A firmware :sweat_smile:


#27

Today (Sep 7th) I’ve received an email from Elektron regarding the release of a new OS with bug fixes for the Analog Rytm MKII version 1.45A, but when following the link it takes me to the version 1.45 released back in July.

Have anyone been able to found the correct OS or the corresponding release note with the list of bug fixes online?

cheers


#28

The new updates had issues were put on hold for now.


#29

Scroll up the page a little.


#31

I’m still on 1.40 and won’t update until something comes out that is solid.


#32

I think it is fair to say that there are some real issues at Elektron.


#33

I still can’t seem to downgrade on Rytm Mk1 no matter which way I try.
No luck from the early start menu and definitely a no go within the OS.
Getting this error and freezes afterwards:

Exception R0094
SSP:4 VEC:03
FS:4 SR:2000
ADDR:400C70F2

Need help. :confounded: I’m such a huge Elektron fan and I can’t even get mad but these late updates were the worst ever! I mean how the hell on earth the test team couldn’t realize the samples were not playing?! It’s such a fundamental thing to notice before preparing those fancy emails and uploading on web.


#34

Are you using a MIDI cable? I believe USB doesn’t work in the early start mode.

What happens when you try to install the older software?


#35

Yes, I’m using MIDI for the early start.
Everything looks fine with CS6, the previous OS is transferring successfully and Rytm Mk1 is receiving it normally but once it’s complete the Rytm screen still showing that it’s receiving and it stays that way forever. After restarting it still boots in 1.45A .

I also updated my A4 Mk1 with 1.35A which acts quite normal right now, if I notice any errors I’ll post it here.
If I can manage to downgrade Rytm first then I’ll probably do the same with A4 anyway.


#36

Dangerous thing to update os these days…the whole sh** reminds me at times having pc problems.
I bought this type of gear to get away from pc hussle but now i wish back the good old in the box times.
I better saved the 3000€ for my kids or so :wink:


#37

Check to make sure you’re sending the mk1 OS and not the mk2 (I made a similar mistake before and it took me a while to realize this). If that is not the issue, have you tried a different MIDI cable?


#38

Hey guys, I think I solved it by changing the delay ticks to 5secs (MIDI+early start).
It wasn’t getting the OS properly before and causing the freeze with 0secs.
Now back to 1.45 . Still happy with the Dual VCO update even with the previous bugs :slight_smile: at least the sample playback is normal.
I’m going to try the same downgrade method with A4 mk1 (back to 1.35).


#39

haha! web dev here, NEVER release on fridays! :slight_smile:


#40

Glad I found this all my samples stopped playing on Rytm will downgrade and see what happens


#41

This week should be interesting

Anyone going to be the first to update when the fixed firmware comes out ?
I’ll give it a few days .