Am I the only one who has permanent issue with Transfer, C6?

I had issue ticket already, followed all the instructions but I can’t save sysex dump from my Digitone, Digitakt. I would like to have a background of my projects, before the upgrade. Tried different computers, different OS but still no connection, or no data transfer.
So disappointed…

Have you tried a different usb cable?

I’m using the official red/black Elektron USB cable

That’s not what I asked though :slight_smile:

so you don’t have OB mode enabled and you have USB Midi enabled before starting either program, no hubs just in case etc

Are you on Catalina?

Ok. I tried already with another one. Same issue


Of course, yes


USB or DIN (not that this really matters)
If DIN you need the in and out connected.

Are you setting up the connection in the Configure tab? You need to set in and out

SDS handshake? (If that’s what it’s called AFG right now)

Sorry if these are dumb questions. Not trying to be a dick. Just find what the issue may be.
Eliminate the obvi first right?

I’m staying Mojave for the simple reason that C6 dies in Catalina. And I like C6 :slight_smile: and my old MOTU still just barely werks with Mojave (used as a CV interface for euro. Fear it’s end will come with Cat)

I’ve set everything what Elektron tech support recommended, I tried with handshake and without. Receiving data stopped at certain number in both scenario.

Try to disable turbo

Same shit image

Take you take. Pic of the config page?

image image

The config page of C6


Windows? Works for me with W8.1, DT, DN, A4, AR, MD.

so do me a fave? I dunno if this has anything to do with anything…but my setting werk. maybe try them?

change the following:

  • delay ticks: 0
  • Use Extended SDS: UNCHECK
  • SEND SPS-1UW Name: UNCHECK [that’s for the MD, I believe]
  • SDS Device Number: 0

the rest are fine.
you start the proc on the Digitakt…itll say waiting to receive, then hit send in C6 [not that that isn’t obvi. but just trying to help sort it out]

I uncheck Turbo too…it turns itself on sometimes, ive always felt slower is better. but what the fuck too I know.

but give those a try. if that doesn’t help…I’ll just STFU.

it would be cool if the Transfer tool had the SYSEX transfer incorporated into it :slight_smile: