Ableton Live 11

As mncrmo said, but I just discovered that this option is already available in Live 11.0.10 (see release notes) :sweat_smile:

11.0.10b1

  • Pitch Bend, Sustain, Expression, Mod Wheel, and other MIDI controllers that one would expect to reset to a default value will now do so at the beginning of clips that do not specify them. (Note: for users who intentionally use the previous behavior, this change will make their Live Sets behave differently. Therefore, the behavior is disabled by default. The behavior can be enabled by checking the “MIDI Envelope Auto-Reset” entry in the Options menu.)
3 Likes

The clip view tabs are an awesome improvement imo.
Also looking forward to using several “shifter” devices to do “live” harmonisation.

Yeah agree there re the tabs, and as soon as you expand the view it switches to vertical. Now for the device view… can they do it? I’ve been dreaming of a full screen device chain for years…

What are these “clip view tabs”? I googled around but found nothing.

1 Like

One of those UI improvements that I really like

Sorry, for low quality jpg

8 Likes

See previous post !

Oh, that’s much better!

1 Like

oooooooh

1 Like

Hoping for some help. New Ableton user alert……

I’m using a Moog Matriarch attached via USB. Midi track with External Instrument Device. Midi to and from the Matriach. Audio in from my input 1/2. All good. All works. Can start a new clip, record midi via Moog keyboard and the clip plays it back. Can also record automation for things like individual oscillator tuning - nice!

When I click record arm for the track, Ableton turns the Moogs Paraphony Voice mode to 2 voices no mater what the switch is set to on the Moog. Looking at the Moog manual, this is CC 94 with a value of 43-84.

How to I stop it doing that? Or work a around?

If you hit Ctrl-M to enter MIDI Map Mode then click on the Record Arm button, is there a CC assigned to it in the MIDI Mappings list on the left? If so, delete it. If not, maybe assign a random unused CC from the Moog’s implementation so that it sends out a benign CC.

1 Like

Hi everyone, if you want to take a look, I uploaded a demo here to try …Cheers!

That’s strange!
Try looking at the MIDI settings page and unchecking “Remote” IN and OUT for your Matriarch.
It’s the section in the red box below.


I’m not sure what else to try if that doesn’t work.

1 Like

Thanks for the reply guys. Tried midi map, nothing odd there and can’t see a way of adding one without assigning it to a knob if that makes sense.

It doesn’t have remote on the midi settings.

I started turning some of the matriarchs global settings off and on… midi out filter solved it, but then obviously you can’t record midi notes into Ableton haha.

ONLY way I solved it was to turn Monitoring to Off, rather than AUTO. Not quite sure why that would work, but it does :crossed_fingers::smiley:

2 Likes

Maybe this?

  • Pitch Bend, Sustain, Expression, Mod Wheel, and other MIDI controllers that one would expect to reset to a default value will now do so at the beginning of clips that do not specify them. (Note: for users who intentionally use the previous behavior, this change will make their Live Sets behave differently. Therefore, the behavior is disabled by default. The behavior can be enabled by checking the “MIDI Envelope Auto-Reset” entry in the Options menu.)
1 Like

Thanks @DaGeek, much appreciated. Will take a look at that one tomorrow - it sends the midi cc whilst recording, but on playback of the clip it resets to what ever the Moog is set to, so that does sound like what you’ve quoted! :crossed_fingers::crossed_fingers:

Is there a way to turn off automatic warp of short audio samples? I would prefer to choose which samples I want to warp. It’s not an option under loop/warp short samples in the preferences which is weird. Does anyone have any insight on this?

I might be wrong but I’m sure there’s something in the preferences for this

1 Like

Surely Unwarped one-shot would be what youre looking for?

Thanks! Seems to work now. Tried it earlier, but it warped it anyway. But now it leaves it unwarped.