Ableton and Octatrack Sync

My question is,
Can i Sync Octatrack MK2 to be master of Ableton?
I`m trying to find a way that i can press play on octatrack and Ableton starts playing too.
That the BPM of octa becomes the master clock over Ableton

Some USB Midi cable, I don`t now
Is the a possible way to do that?

Yes is possible but I use Ableton as the master. Just check the correct midi settings in both Ableton and the Octatrack.

1 Like

you need a midi interface, OT won’t use usb for midi duty

I do exactly what you say, ableton as a slave, ot as the master.

Sometimes clock is rock solid, sometimes ableton tempo oscillates around ot’s tempo, so I can have problems recording OT’s audio into ableton, but I just turn the sync off for recording then put it back on.

Cheers

4 Likes

and that would be?
Im sure that im doing something wrong…
I tried different midi setting configurations but I still can`t figure this out
If you could be more specific about what are the settings both for Ableton and for Octa, I already put octa to send midi clock and transpose

Read up on Ableton midi ports: https://help.ableton.com/hc/en-us/articles/209774265-Using-external-hardware-with-Live#configuremidi

what midi interface do you use?

I use one of these to connect the OT to a laptop

Somethings to consider with Ableton Live.
If Live is slaved, midi going into Live only works if the play head is running.
If the play head is not running, midi in gets cut really short, as if something is stopping it.
Also, when Live is slaved to almost anything besides a high end midi clock, Live will fluctuate, especially during the first couple bars after pushing play.
Slaving OT to Live will get a much tighter clock, but then there are still issues, the OT will fluctuate a bit, and be slow to respond during the first couple of bars.

Live has been notoriously terrible at Midi sync as long as I can remember.
Seem most people aren’t satisfied with it either way until they get some kind of boutique master clock.

1 Like

thats exactly my cable!! So to make OT slave what are the settings that I have to turn on in Lives Midi Preferences ?

If the Mio is connected you should see it in Live’s prefs.
Set the Mio’s Output to SYNC.
If you want to automate the OT with Midi from Live, check REMOTE too.

On the OT, go into the midi prefs and set it to receive clock and transport.

Now live should start and stop and clock the OT.

2 Likes

got it

thank you man!!

2 Likes

Any midi interface will do the job, I use either my motu soundcard midi port or my roland UM-550 midi interface.

Good to see you got it working,

I thought you wanted to have the OT as the master?
I didn’t try ableton as the master, maybe I should check if tempo is more accurate.

cheers

You should see more accurate clocking using Ableton rather than OT as master

1 Like

I went with the external midi clock to hardware and Live. I use the the ERM+ which has a start/stop and cool resync feature. Live fluctuates slightly but the midi delay is constant so nudging midi notes in Live does the trick.

thanks, I’ll try this option :wink:

yo, any chance you could screenshot your ableton settings for this? Cheers

No photos, but I could try to help just by troubleshooting here.
What are you trying to accomplish that’s not working?

fair enough. I was trying just with a midi cable but you guys are doing it with this midi-to-usb cable which is different…

The midi to usb cable is only different in that it’s using a usb port on a computer to transfer midi data.
All the information is still the same.

I always have problem with OT and Ableton. I can not sync properly i bought midi clock and not working for me and i can not use my OT properly.I hope some day elektron will fix this problem!! Because all my elektron equipment sync very well with Ableton. I have Digitakt and I do not have this problem so i believe the problem is the OT!

Hey,

I finally bought a MIO midi connect cable in the hope to get my OT slaved/synced to Ableton. Essentially, I’ve got a beat running in Ableton now, but I want to start programming some nice one shots and fills on the OT.

I have gone in the following menu’s on my OT and activated the relevant settings:
Project > Midi > Sync >
Transport send: Off
Transport recv: On
Clock send: Off
Clock recv: On

I have also done the same with Ableton - please see screenshots attached.

What is it that I am doing wrong? :frowning:

Thanks in advance.

Charlie

1 Like