Why is the Digitone clicking?


#101

I’ve had clicks too. Investigated the reset parameter and discovered the weird behaviour with very long attacks/releases and triggering the same note during a long release phase. Instead of it starting from the current level, it immediately leaps to the max. I tried making 4 patches, all with long attack and release settings, all set to pick up from current level then sent notes from my Ocatrack to build evolving pads (with the OT’s tracks at different lengths so the pads moved around). I’ve allowed the DT to manage its own voice allocation, reserving no notes and using no unison… still a few clicks, which rather spoilt the ambient mulch I was trying to build.
I’ll keep working at it…


#102

From Elektron:

Oh , maybe it’s about slightly different settings, but probably related so you might want to read it never the less… Don’t have a DN myself but I remember reading that,.


#103

Turn off amp env reset. Turn off operator reset and don’t use attack or release of 0 and you won’t (or I should say I don’t) get clicks this way


#104

In fact when I start a new pattern I always control all my tracks to these settings. I raise the sustain as well until I know what I’m going to do with each track


#105

Hi everyone,

I’ve had this problem intermittently when recording the Digitone I seem to get lots of clicking when tracking the Digitone. It’s almost like it’s coming in too hot, but it’s not.

I’ve looked at the fixes in previous mentions in forums but could not find an answer.

Would anyone have any suggestions?

Many thanks


#106

Not sure what kind of clicking you are hearing, but voice stealing can cause clicks. Tap the unison [lips] button and look at the voices monitor at the top of the page. The solid circles are active voices. If you are playing a set of complicated/highly chorded sequences in a pattern with four complex sounds and you see there are no unused voices left (open circles), that’s probably why you hear the clicking.


#107

I have clicking problems with my Digitone even with slow Amp Env attack setting and other settings that would prevent it. This is not occurring on every note, but on some. When it occurs in my DAW it helps to get a little space between the note before and the clicking note. But sometimes that’s not an option.

This problem its really frustrating! It shouldn’t be like this.


#108

Have you read this whole thread. I have two digitones and rarely if ever get clicking. Have you turned off amp env reset? Have you tried turning off operator reset?


#109

Amp env reset changed the sound of the click. With it engaged its a dull click sound, but when it off it has more upper frequencies.

Where can I find operator reset?


#110

I’ve been working on a track that was causing clicking. I’ve spent literally HOURS trying to pinpoint it - toggling lfos, amp and filter envelopes, you name it. But finally, yesterday, I found a solution. All of my tracks had been set to dynamic voice usage, under the voices (unison?) menu. So what I did was lock ONE voice to the track that seemed to be generating the clicking. Problem solved. The thing is, I find this solution counterintuitive. According to the voice usage display, at no point was I hitting the 8 voice limit. But now that I locked one voice, it is triggering the voice stealing. But no clicks. So in this case, the solution was to create voice stealing instead of limiting it.

I love the sounds the digitone can create, but I do find it difficult to work with. Especially the clicking issue.


#111

Thanks for this, very useful info. I tried dynamic and it has solved some of my clicking issues but not all unfortunately.


#112

giggle


#113

I had an interesting case where I was using voice sharing and driving the different tracks from an Octatrack. When I selected an OT track which sent very low velocities, this attribute was passed on to other tracks, almost like a compressor had kicked in.


#114

The clicking seems to be getting worse as I use the thing… I’ve tried all of the hacks/tips/tricks to get rid of the clicks but alas, no joy.

I’m still on OS 1.02 - is it still as bad in 1.10?


#115

The issue is user-related, not firmware-related :slight_smile:


#116

Oh… kay? So where does the problem lie? Retriggering of notes with a particular envelope? Filter settings? I know I’m not using up any more than the allotted number of voices per channel … What gives?


#117

Simon explained this earlier in the thread:

It really depends on your patch/sequence, in general i’d say try adjusting amp envelope attack/decay and turning off amp/modulation envelopes reset


#118

Thanks - I’ll give it a solid read. I missed that post.


#119

You should definitely update to the latest stable OS.


#120

It’s on my list of things to do today, @Ess!