Weird XLV behavior on Octatrack MKII (1.30D)


#21

that’d be amazing… I’m not trying to be greedy though, it’s Christmas after all! :joy:


#22

I also tested shared Project.
I had error message on startup, probably because of opening 1.30D project in my 1.30C system, MKII.

I continued loading project, made crossfader moves and XLV changes and scene is working properly. No weird behaviour.

Maybe Test Mode and Crossfader Calibration can tell something more.


#23

I forgot to mention it, I had the same error message. (I’m on 1.30B, MKI).
I already had that message when my card was full, saving as new a project. I saw it when opening the saved project, with apparently missing or brocken files.

Yep, good to mention.
I’d try with another CF card too.


#24

I’ve tried the scenario, i’m on OT MK2 1.30D, no problem. I’ve used static machines on track 1-7, track 8 is set as master. I also have a cable in MIDI out and all audio I/Os are in use, too…no problems, even with CUEs.

I’ve downloaded the project files and got the same parse error, even with 1.30D on a MK2, but the behaviour is as expected (When crossfader is all the way to the right, I should hear CCxDEEFF).

@aenomoto can you try this project? PROJECT 181225b.zip (347.5 KB)
Is the behaviour still wrong?


#25

@spktkpkt Thanks! Will try this later today.


#26

I didn’t know about these - will check later today.

I tried this morning, and was able to repro the weird behavior in demo mode as well (no CF card inserted).

Does OT have any machine-level settings that persist even for newly created projects?


#27

CF card reason would have been very surprising too. Just a thought, who knows…

I have to say it is a very surprising behavior, considering the project you posted was really clever to test it, I think you did it the right way.

We have to find the answer!


#28

AFAIK, all persistent settings concerning all projects are in PERSONALIZE menu. Did you change some?


#29

Anyway, I can’t see any parameter explaining that behavior.

Reminder

Test also @spktkpkt project.

I’d try EMPTY RESET if no conclusions / good answers.

FN + POWER ON
TRIG 1 = TEST MODE
TRIG 2 = EMPTY RESET


#30

@sezare56 if you have the time, could you test the project i’ve posted, too? The “parse error” should be gone in this project. The error was in one of the “work” files. Would be interesting to know. Thank you.


#31

Hi, just opened your Project in 1.30C, no error message, no scene issues.


#32

Thanks again everyone for all the help! I didn’t get time to mess with the OT today, but will try the error-free version of the project, test mode and empty reset tomorrow.


#33

I tried your project - I’m getting the same behavior. Here is a video showing me trying it:

By the way - I also get the parse error on my OT when I try to open my project… It had saved fine though. This happened with another project of mine earlier - but the parse error seemed to have no side effect.

Everything looks good on the test menu:

@sezare56 I don’t recall changing anything on the personalize menu. Looking at it now, among the checkboxes the only checked one is “quantize live rec”.


#34

No luck, and @spktkpkt tested with 1.30D. :sketchy:
Did you try with other scenes?

Crossdader calibration :
FN + SCENE B in test mode.

And there is also EMPTY RESET.


#35

I’ve tried, but i can’t reproduce the behaviour. Could you please:

  • download this TTEST.zip (272.2 KB) archive
  • unzip it
  • put the folder TTEST onto the flash card
  • after leaving the USB DISK MODE
  • click [PROJ] and navigate to —SET— CHANGE
  • select TTEST
  • select TTEST again to load the project
  • press [PLAY]
  • push the crossfader to the right

Does it behave like it should? The second sound should be played once if the fader is all to the right, like in your project file.

If this works, there must be something curious with your set.


#36

Happy new year!

Thanks for this! I’ll give it a try, but I’m not very hopeful since I can repro the issue in demo mode…

Meanwhile I’ve tried doing an empty reset - but the issue still persists :frowning:


#37

Happy new year!
Weird. Doesn’t seems a hardware issue.
Maybe an update would solve it, strange you seems to be an isolate case.


#38

And now for an anti-climactic finale…

I took my OT to Elektron support (which turned out to be own the street from where I live - awesome!). They got back to me the next day saying my OT was actually on OS version 1.30 and not 1.30D. They upgraded it to 1.30C, and now the issue is resolved!

Now I could swear I saw the startup screen say 1.30D - but I don’t have a photo to check. Not to mention Elektron tells me that my OT was manufactured before the release of 1.30D :woozy_face: so maybe I mistook 1.30 for 1.3D and this thread confirmed my belief that I had 1.30D?
I recall seeing a similar issue in one of the release notes, but I was really convinced I was on 1.30D, so I never thought of trying to install 1.30C.

So… sorry for all the trouble :pray: At least I got to meet awesome and helpful people on here, got a bunch of stickers, and my OT now works!

Thanks for all the help!


#39

Good news then, it would have been a major bug!


#40

Awesome. Thanks for lettin us know.