SYNTAKT Bugs Thread

Loading and saving sounds seem to not work right anymore after the update.

I usually do this:

  • make a sound (let’s say on track 5)
  • go to save sound
  • syntakt thinks i want to save into sound bank C for whatever reason, so I …
  • hit 9 to jump to sound bank A
  • rotate level knob to further navigate
  • hit save

this always worked, but it doesn’t work anymore. hitting 9 still jumps to sound bank A, but then saves the sound of track 9 (!) and not the sound I had selected before (track 5 in this example).

Edit: I also noticed in other contexts that skipping to another sound bank doesn’t work at all anymore with the 9-16 buttons (while in the example above it looks like it does two things at once: jump AND select another track.)

Granted I still don’t know how a lot of things work and might go the wrong ways. For example, I’d like to load a sound, make small changes and overwrite the old version. So far I don’t see any other way than to load the sound, and after making adjustements do all those steps from my example above (including having to memorize the name of my current sound so i won’t overwrite the wrong sound) and so on and so on …

Not quite, it’s simply offering you the first available slot (just happens to be somewhere in C). If it’s not been wiped of factory sounds then Bank A and B will be fully populated.

By pressing 9 (selecting Track 9) in your steps it explains how track 9’s sound is getting saved

But if you’re reporting a bug you should describe what exactly isn’t working properly (with steps to have someone confirm/advise)

There may be buggy behaviour but it’s trickier to assess against a partial description

You need to press Bank + 9 to select Bank A - this should be documented somewhere

Sounds like you sussed a bit of this, I was a change iirc in 1.01

Thank you! That explains it. In almost all places, the manual just says this:

“Press [TRIG 9–16] to select sound bank A–H.” - And this worked pre-1.01

Elektron are really the kings of key combinations! I should try to glue all those keys down (“YES” so it’ll always play my sounds when sequencing, “BANK” so it’ll always switch banks etc.) and see what happens :stuck_out_tongue: Disclaimer: Humour.

1 Like

The current :wink: manual says …

8.5 SAVING A SOUND
After you edited the parameters of a sound, you can save it to the +Drive.

  1. Press [FUNC] + [PATTERN MENU] to open the MANAGE menu.
  2. Select SAVE SOUND, and then press [YES].
  3. Turn the LEVEL/DATA knob or use the [UP]/[DOWN] keys to select an empty slot to where you want to save your sound, and then press [YES]. If you want to save your sound to another bank, press [BANK] + [TRIG 9–16] to select a bank.
  4. On the NAMING screen, name your sound and then press [YES]. For more information, please see “7.8 THE NAMING SCREEN” on page 22.
  5. On the TAGS screen, use the [ARROW] keys and [YES] key to select the appropriate tags for your sound, and then select and press [YES].

To be fair, this should have been mentioned in the release notes, it wasn’t !

I believe it mirrors another device’s workflow now - so some maybe guessed

Always worth downloading the manual after any update or periodically

1 Like

( … the quote above is from the current manual and is to be found in various places :wink: )

1 Like

Ah okay … If anything’s in error, inconsistent or ambiguous it can be flagged up on the Elektron Documentation Thread for the attention of the author

1 Like

While previewing sounds in the sound browser (FUNC+LEVEL/DATA), you can’t enter or exit mute mode with FUNC+BANK.
I work almost exclusively in global mute mode, so having to toggle out of mute mode before going into the sound browser adds a tiny wrinkle in an otherwise smooth workflow. On the Digitakt you can toggle mute mode while in the sound browser, for what it’s worth.

3 Likes

I have syntakt and some issues with pattern when I change with my digitone and my digitone are master and i have digitakt to… i put midi from digitakt and midi thru to syntakt and in the midi settings are same and my digitakt and my digitakt change when i do pattern change on my digitakt, but not in my syntakt. So there is some issues with pattern shift on syntakt.

Does anyone here experience the retrig mods not activating at all from time to time? They also will latch unexpectedly occasionally.

For example I will go for a roll and it will only play a single hit no matter the setting or trig, then somehow randomly it will begin working again. Similarly from time to time I’ll be holding a roll with a few triggers and when I let go, the retrig will be latched to a track and I will need to trig it manually for it to stop.

Pattern shifting works fine for me. I have digitone into syntakt into digitakt. Digitone is the master. Once I set the bar / length on each machine to the same settings under FUNC+PAGE they worked fine. So I don’t think there’s a issue with syntakt if mine is working.

I encountered this today as well. Did you report it to Elektron?

Hey! Yeah, I did end up reporting it. The support crew was able to reproduce it and they forwarded it on to the devs for a further look and I’d anticipate a fix in a future release.

2 Likes

Have you updated to v1.01?

I may have found another bug! I’m on firmware 1.01

The amplitude page 2 has three parameters.

AENR
MODE
FX ROUT

When randomizing that page, only AENR works. The MODE or FX ROUT doesn’t move. I’m not sure if this is intentional or if it’s a bug and should move when randomized.

NOTE: I reported this to elektron customer service as well and will write back once I get a confirmation that it’s a bug or not.

I’ve noticed this too.

1 Like

I have. Really is sort of random.

Have you opened a support ticket?

1 Like

I have not, but I guess I will now. Wanted to see if anyone else responds with a similar issue.

1 Like

Ok Elektron wrote me back. Confirmed that this issue I posted IS NOT A BUG!

"Hi Brock,

Thanks for the report!

We do omit some parameters from being randomized. FX routing and envelope mode are two parameters that are omitted, as randomizing them is not very useful and would give too unexpected results and potentially cause problems. Not a bug this time in other words, but please keep the reports coming!

Kind Regards,

Patrik - Elektron"

1 Like

Hi,
I just made some changes to a pattern and powered down. When booting back up it started from another pattern, and the changes were gone.

I never saved the project, but aren’t patterns auto saved to the ram?