Syncing Pamela's New workout to Rytm


#1

I’ve received an Expert Sleepers DJ-1200 which I’d like to use to sync my PNW to my Elektron Rytm.
I’ve set the Elektron’s output to Dyn 24 and same for the PNW, pluged the two jacks. Pamela starts at the correct tempo but it’s really late.
There is a half beat difference between the 2 sequences… That’s a lot.

I’ve load a new bank on the Pam and a blank project on the Rytm but I still have the same issue. There is no other sync, Rytm is the master and Pam is pluged right after the drum machine.

Also, the tempo is changing on Pam. If I set something like 118.7 on the Rytm, Pam will move between 117 and 118 over time, displaying that the clock is unstable.

Do you guys have any idea of what I can do to solve this ?


#2

So if I understand correct you’re sending din sync from to the cv and reset in? I thought those cables worked the other way around, ie, sending from an analog clock to a din socket? Could be wrong. Have you checked the PPQN settings on PAM?

Would it not be better to send it a trigger from one of the individual outs? Pam can reset automatically without the need to actually plug into the reset in, so you would only need one jack.


#3

The cable I use is meant to synchronize a din to a CV clock, and as far as I know, it only works this way .
I tried to clock Pam with an audio pulse but I can’t have Pam to react to the pulses. Maybe I need to boost the signal… I’ll spend some time trying to make it works


#4

As zijnvelt said, have you checked your ppqn settings on pamela? Important to set that right.


#5

Yep, 24ppqn on Pam. The same is set for the rytm out : Din24.


#6

Weird. I’d just email ALM and ask, he’s usually very responsive, in my experience. :slight_smile:


#7

It works now, I tried with another midi cable and it’s sorted now… :upside_down_face:
One thing I noticed, I have a little delay set in Ableton to compensate the latency of the soundcard, this way, my sequencer is synced with Live at a good timing.
The DinSync seems to bypass this delay and start as soon as Live send a transport, which is not the case of the other midi synced devices. I’ve removed the delay and everything seems to be synced now.