Syncing Make Noise TEMPI with Octatrack MK2


#11

You too @sezare56 ! Yes using an atonal (pulse) metronome routed to a cue output. It’s actually you who gave me the idea with one of your challenges, sampling the metronome :smiley:


#12

You need to tweak the metronome signature as well so it’s always the same volume


#13

For Tempi you would maybe need a modular level so Bastl Klik could useful here to convert audio pulse to real 5V clock signal.
[edit] ah didn’t see the video


#14

CONFIRMED :smiley: :smiley:


#15

Well I made more tests yesterday and I was wrong. The metronome wasn’t stable enough especially when using the crossfader. I guess the priority of the metronome is lower than the audio tracks.
So back to a pulse sample, and it worked perfectly :


#16

Case for octatrack MK2?


#17

doesn´t matter the version, it will always work.

triggers used in modular, while not STRICTLY “audio” but CV signals, are not so slow that you´d need a DC-coupled output.

so you can simply just sample it (or grab one of the many suggested WAV samples provided by different module manufacturers * ), play it from ANY (!!) sampler and it should work in 99% of the cases.
In the 1% where it doesn´t, you might have to normalize the sample to increase its volume or maybe screw with the length of the trigger a little bit.

but that last percent is usually the “fault” of different trigger expectations from different module makers.

(found on http://tiptopaudio.com/circadian-rhythms-downloads/ )


#18

Korple Folding end cheeks


#19

lol I completely misunderstood what @Zifor was asking, sorry - my bad!


#20

its okay , i am intelligible at the best of times :wink:


#21

I wasn’t sure I understood correctly as well :slight_smile:


#22

I tried this today using my octatrack to cue out a sample into the clock in for Rene mk2 but it didn’t work. - The René reacted but it was jumping all over the place, skipping two/three steps every pulse. Am I doing something wrong or does it only work with a TEMPI? :robot:

Kind regards,
O.


#23

I am currently clocking the 2 channels of my Rene 2 and a pressure points brains with the output of a gnd-im machine from my machinedrum. Each module has a slightly different response to the MD output, so I have to set the levels specifically for the module getting triggered. Usually I have multiple trigger though, not missed triggers.

All that to say Rene2 can certainly be driven by line level output, but you may have to futz with your sample a bit.


#24

I’ll give it a go.


#25

if that doesn´t work, you might have had the Sample length and/or volume wrong on the Octatrack

but yes, modules will sometimes react differently to the “same” trigger - in your case, I would say the module sometimes reacts to both ‘edges’ of the trigger sample, so it goes 2 steps for every other trigger.

this could be fixed by reducing the volume of the trigger sample or maybe reducing the trigger sample length, or giving it a slight fade-out (via Decay parameter, probably).


#26

It works! Had the wrong sample in. Boosted the right one and now it runs like a gem straight into the Xclk (René) / Don’t need the TEMPI! :smiley: #moneysaved.


#27

Do you know how to send out CUE signal as a clock without hearing it in the Headphones out? When I set it in Studio mode the pulse no longer works… :confused:


#28

Go to the mixer page and turn the phone mix pot competely to the left to not hear the cue outputs.
I think in the studio mode you need to set explicitly the cue output level for each track.


#29

got it! :crazy_face:


#30

correct, in Studio mode you have to hold “CUE” and turn the main level knob to set the cue output level for each track