Step 1 mute when digitakt synced to other devices

Since installing 1.07 when digitakt is synced to other devices or ableton step 1 on any pattern and any sound is muted when play is pressed from other devices. On second loop back it works fine. I do not recall this happening before. Anyone else?

Same behavior here when synced to Ableton Live

Check your micro timing on your first step. It is possible to micro step events just before the first trig especially when live recording things.


Same problem here, so it sounds like a bug to me…

Yeah this one got me when I first started using the DT.
Most likely this is the problem for OP.

My DT is always midi slaved and has not yet missed the down beat when pressing play

1 Like

Interestingly even happens with brand new projects. So not due to micro timing. Worked fine before I did the update yesterday.

1 Like

Micro timing was the first thing I checked, I dont think its related to that.

1 Like

Not sure if this is what I was dealing with yesterday but if it wasn’t, will DT’s sequencer always play from where it left off when I press play in Live?
Is there a way round it?
I was recording with a guitarist yesterday and couldn’t work out what I was doing wrong, if anything, but it frazzled my brain.

I believe this is an option in LIve’s setting for output sync to a MIDI device. In this preference pane, open up the triangle next to “Output:” - There should be some options in there, and one of them I believe causes the transports to be linked.

I posted this yesterday in another thread. Same prob though…

I have this. I contacted Elektron about it and they told me it is an issue that they are trying to resolve in the next update.

If you look closely the “play” button on the DT will stay green when you stop the sequence. If you stop it from the DT by double tapping stop then you wont have a problem but stopping from an external sequencer wont reset the sequence completely. I had this with my OT and E2S and then I contacted Elektron. They told me to use the DT as my master and slave everything from that which is really annoying

1 Like

Same problem here with the latest update. It really annoying to record the patterns I made on the DT. Did someone found a workaround for that ? I just would like to launch the DT from and not missing the first step of my sequence …

Double tap the stop :stop_sign: button is the only workaround. DAW transport stop doesn’t really fully “stop” the sequencer. You’ll notice the play button is still lit. Been dealing with this for days on my current track and double tap is the only way I find to reliably trig the first step. Well actually I think just one stop would work but I’m conditioned to hit it twice in Elektron land because it stops any sample still playing :joy_cat:

I’ll check if FLStudio 20 has this but don’t remember coming across it and I’ve been a long time user. Hmm :thinking: