(SOLVED) Volume weirdness when resampling internally


#1

I went through all of the “gain staging” threads here on the forums, but could not find an answer to this question, so here we go (of course if I am asking a question that has already been answered please point me to the thread. Maybe I was just searching wrong).
Also please note that I am aware of the internal resampling being linked to the main volume when you sample from the master, but this is a different case:
what I am doing is to just take a track (TR1 for example) and resample that to another track (TR1 selected in the destination track’s recorder prefs). The thing I noticed is that the volume of the resampled material decreases by at least 2/3 lower (didn’t measure it though). to get the resampled material to play at the same volume I have to set the VOL parameter on the AMP page to +64 (max!)… is this normal or am I doing something wrong? The track level on the source track is set to 108, the main volume is set to 0 (default value) and there’s nothing else on the track that could determine a volume drop.


#2

Have you checked the gain setting in the sample attributes page? I typically have mine at +12 for most tracks, which I think is the same as having amp volume set to +64 with sample gain at 0. That might make up for the volume drop you’re experiencing.


#3

Oh yes, forgot to mention that, but I had checked that, and it was at 0dB
the source sample is not something I have sampled with the OT, but I copied it to the CF card from the computer. The OT only sets the samples to +12dB when sampling.
Now there might be a simple explanation… if a setting of +64 on the VOL param does the same thing as setting a sample to +12dB, then it’s likely that the OT does attenuate any incoming sound (including internal ones) by 12dB and then amp it up via the setting in the sample properties.
It’s likely… but defies me why it would do that. Maybe to have more headroom?


#4

I believe that is the case as you described.

I always sample into the OT rather than load to the CF card so that would explain why my samples are always at +12. I think that, regardless of the source gain settings, setting the resampled gain to +12, with amp volume at 0 and track level at 127, should equal the same volume as the source.


#5

Isn’t 108 the default “unity gain” volume?


#6

It is the default, but I’m not sure if it equals unity gain… it doesn’t seem to be the case when sampling.

I usually sample from the inputs, and in that case, with 0db input gain, if I match the sampled track level with the direct input level (on the mixer page), the levels will be equal. So a direct input level of 100 will be the same as a sampled track level at 100, 127 = 127, etc.

I don’t think this applies to resampling internal tracks, since track levels are ignored, instead following the Amp volume level and sample gain, so you can mute or set a track level to zero and still resample that track. So perhaps what I said in my previous post isn’t quite accurate and the track level might need to match as well (I’m not near my OT atm so am going from memory), but that should be easy enough to determine with a little experimentation.


#7

thanks for the added explanation, and for your help in general!! I guess they set the track levels to 108 to give you a bit of headroom…


#8

To keep a Src3 recording (T1,…,Main,Cue) at the same level I set Amp Vol to 12.
With that level you can overdub with Flex, recording Cue.


#9

I was having the same trouble. For flex resampling, I find setting the Cue level in the mixer to +10 results in the same level for resampled tracks. For instance

I record a guitar into a flex on T1, all inputs at default levels.
I then use REC3=CUE to resample track 1 onto track 2. If I set CUE=+10, the resample on T3 is the same level as the original guitar recording on T1.