(Solved) A weird thing happened with my sound browser/ sound packs

I had loaded some new sound packs onto the DN this summer and then I really didn’t have much time to muck around in the studio for months.

Tonight I was playing with it and realized that, despite loading all these sound packs, my Sound Browser only showed 256 sounds in the A bank. I thought the rest had somehow been erased. So I connected everything intending to re-upload, but when I went into Global Settings>Sysex Dump>Sysex Receive, there they all were.

As soon as I backed out of that…voila! They all showed up in the Sound Browser again. Is this a bug? Is my DN possessed? Mad at me for not spending enough time with it?

P.S. I had also updated to the latest OS 1.21, but I can’t remember if I did that before or after the sound packs. :confused:

When you’re in the Sound Browser, you can hold BANK to scroll through different Preset Banks by pressing the step buttons.

For example, if you hold Bank and press step 9 repeatedly, the Browser will toggle between the preset bank (A) or simply “all sounds.” Pressing 10 will toggle Bank B, or all sounds, and so fourth all the way to G or something

Hope this made sense haha


That must be what happened!! I must have accidentally toggled it at some point. Thank you! I see how this works now. :slight_smile: