Slices looping on trigger - disable

Hi,
I am very new to the OT. I am attempting to start modestly. I loaded a sample over usb into the OT (mark I). I followed a tutorial that shows how to load a sample into a slot in a flex machine.

This results in the sample playing and looping forever when I press the trigger. I have gone into all the places I know about and turned looping off, but it still loops until I press stop.

I added some slices manually and when these trigger in slice mode, the slice triggers, but then the sample loops forever after that.

There are times when I might want to infinitely loop every sample after it is triggered but not right now. I tried to make the track “one shot” but no combination of button pressed works. Instead of listing all the things I did I am hoping someone can give me the keywords of a concept that works. I have the manual at hand but haven’t found this part yet.

Sample page. Double tap, turn loop OFF

Done.

Is sample page the audio editor?

SRC (Playback) Setup page.
Double tap or Fn + SRC (Playback) button.

2 Likes

Sorry, playback page. Or SRC if Mk2.

As clarified by @sezare56

1 Like

In playback setup under Flex loop is off, slic is on, len is slice. This has been set like this for a whole and no impact.

Is playback LEN set to 1? (values are number of slices with LEN=SLICE mode).

If it’s set to max, the whole sample is played.

How do you trigger the sample?
With trigs 9-16? Are you sure you trigger the right sample?

1 Like

Another way to think of it=
LEN 1 = plays only one slice. LEN2 = plays 2 slices etc.

Of course, you have to slice the sample using audio editor first to get meaningful results.

Remember, playback page has 2 pages, same for Amp, LFO, FX1,FX2. Pay attention to these settings. Octatrack is very logical. The manual is literal. Good luck.

1 Like

Yep. If you’re still stuck, please give more details on how do you trigger the sample. With LOOP off, it shouldn’t loop, appart from retriggered by the sequencer trigs, or RTRG (should be 1).

1 Like

I struggled with this all day yesterday, despite having settings turned on that I thought were correct. Gave up, turned off octatrack. Came back today and deleted all slices and after making new slices, they worked the way I want.

So it’s a good outcome but bad because I am not any wiser. It’s going to be a long haul lol.

Makes you wiser! :content:

Yes good to retry with fresh settings, or try with another bank (new part, new settings).

Really glad to see you’ve got this sorted! :grin: