Possible issue with quick rec: from thru trk? Pilot error possible hmmm-RESOLVED!

Hi all

So if someone has 5 mins to try this

I’m on 1.30c I think, that’s the latest offering I believe?

Mk1 OT

Trk8 is a thru being fed by A,B from a stereo blofeld out and routed to a cue out (A)
Trk7,6,5 are recording from 8 in rec setup page

If try to use quick rec sometimes it’s sampling fine and others I keep getting what seems like a crazy dc off set and hi pitched noise for about 3 seconds before my sample, and my sampling is hit and miss whether it happens, and I mean hit and miss, weird, very Weird

If I sample on 5,6,7 from 8 using the normal one shot trig method it’s fine sometimes too but not consistently,

Can anybody check for me to see if they get consistent results doing it this way as above

There is no feedback as the Blo connects to the ot and the ot connects to an interface away from all other instruments so the whine isn’t feedback and that wouldn’t explain the OT ignoring the request to sample randomly

Only recording 4 bar loops so it’s not memory related but I’m using 16bit and dynamic across 1-8 anyway
I’m using cue mutes out
I’ve got quick rec ticked
I’m using cue focus track

Can’t think of any other personal settings , I’m at a loss

Am I not supposed to be recording a tracks output if it’s routed to cue?if not why not and why would a track out show up as source of no good, if I rotate to master and hit quick rec the samples are spot on and as expected, if I Sample from the A,B INPUT option in rec setup it’s fine and as expected

Of course I Don’t need to sample from audio track 8 especially as it’s just a thru and I could just use the AB input selector on 5,6,7 but that seems a workaround rather than an answer


You mean track recorders 7,6,5 record SRC3 = T8?
QUICK MODE > MIDI button press?

Does it work with Track + Midi, with or without Quick mode?

1 Like

I think you just nailed it, I was hitting AB as the quick rec button out of muscle memory, of course I have to hit midi as it’s an internal sources isn’t it DOH haha thanks sezare

I’ll check later when I get home


It was easy, it happened to me yesterday! :smile:
Btw, AFAIK Quick mode with midi button works only in REC SETUP, Grid Recording off…
Not practical. MKI limit.

1 Like

:smile: well at least i now know how to make awful hi pitched screams for free samples in the OT mk1 :face_with_monocle:

1 Like

You have to hold the track button too when it’s internal sampling. External you just hit the red buttons if you have quick record on. Except if you’re on the midi screen - then you have to press tracks in all cases, but it’s nice you can do it from there.
Tip: long press the track button if you want to remain on currently active track/machine


yes thanks for the reminder mate :ok_hand: , it has been so long since i sampled internally that i just forgot and kept doing the same thing over and over even though i knew, as soon as sezar replied it clicked in my stupid brain hahaha

i only ever use quick rec, it is the daddy

1 Like