Plays free is freaking me out


#21

No, it doesn’t imply that.

As I wrote: a track is still a track (series of trigs), so it needs a sequencer to execute this sequence step by step to make sound. PLAYS FREE means it uses its own sequencer (so to speak) and not the common sequencer where all the uncool other tracks are “hanging around”.

PLAYS FREE means it can be started by its own and doesn’t start with all the others.

To play a longer stem (where you need just a single trig) is not the only use case for PLAYS FREE tracks, but just one of many.


#22

One awesome technique is that plays free tracks can be launched quantized and looped, and if the same track number on the next pattern you switch to is also plays free, the previous patterns plays free track will keep going until you launch the current patterns plays free track of the same track number. This way you you can replace tracks one by one when switching patterns, if they are all plays free…


#23

ooh! operating thetan tier tip, thanks :+1:

EDIT: oh man, I can’t get over how golden this tip is! Much obliged mr Mike.

This function makes the octatrack do what I love about the Akai force, ie. disconnecting the patterns from each other, allowing mixing and matching of patterns across the tracks. The resampling transition trick just became a poor substitute to what one can do with this, assuming it works also for MIDI tracks :loopy:


#24

Never thought about that. Maybe a little too much for newcomers, but really genius. :smiley:


#25

PF works for MIDI tracks too?


#26

Newcomers shouldn’t read this one then :smile: :


#27

On another note, I don’t use Ableton but from what I understand this makes OT behave similarish to clip launching…


#28

Thanks for all this great info guys.


#29

Yep… Every single audio and midi track for all patterns has its own setting for if its plays free, in the pattern settings menu, func+bank outside of grid recording. You have to be in the midi sequencer for midi track settings to appear…


#30

Is there a reason why the plays free trig mode set to ONE2 isn’t working? I’ve checked everything it seems.

On FUNC + PTN, T1 is set to:

START SILENT : NO
PLAYS FREE : ticked
ONESHOT TRK : unticked
TRIG MODE : ONE2
TRIG QUANT : TR.LEN

But when I press the track again it doesn’t stop as it’s supposed to according to the manual when ONE2 is set.


#31

You mean the [TRIG] key associated with the track (in your case [TRIG1]), right?


#32

Looped sample? Longer that pattern?
Play Free tracks stop doesn’t stop samples playing. You can set their length with Amp > Hold (steps values).


#33

WHAT! I’m so glad I opened this thread. This will make live transitions so much smoother!

I love the Octatrack. Two years in and I’m still learning new amazing things about it.


#34

Yes. Trig1 for track 1. I managed to find a workaround which isn’t optimal. I turn off the loop on SRC and under AED and ATTR.


#35

But according to the manual ONE2 should stop playback. And I remember it did stop sometimes. Just couldn’t figure out which parameters were needed to be activated to achieve ON/OFF with trigs. Could it be a glitch?


#36

Well, the track stops (no new trigs are executed). But when the sound is configured “wrong” you may hear it “forever”, because it never reaches the release phase of its envelope.

Looping samples are okay, when at least their envelope is correctly set. How is the AMP MAIN page configured of T1?

I’ll guess when you turn T1 back into a normal track again (for testing) it also wouldn’t stop sounding when you press just [STOP].


#37

When you say ‘tracks’ here you really mean samples, right? Otherwise a track would be playing phantom trigs not visible on that pattern - which would be crazy (but great!).

Anyway I can’t get tracks from one patten to continue playing after switching to another pattern (with that track set to plays free on both) - but maybe I’m missing a setting somewhere?!


#38

No, he meant tracks. And, yes, they are kind of phantom trigs, because the plays free track of the previous pattern keeps playing until you start the (matching) plays free track on the current pattern.

If the track should loop: ONESHOT TRACK=off

Additionally: maybe START SILENT=NO in the pattern settings?


#39

Yes those are the settings I have hmmm


#40

Yes … hmmmmm. Are the patterns using the same part or a different one?

Since this method is on my TO-TRY list (sound really great to smoothly go from one pattern to another) since Mike has posted it I guess I’ll try it tomorrow. As far as I know @Open_Mike uses a quite old OS version. Maybe there was some change …