Playback keeps triggering on B4

My Keyboard is plugged into the OT but everytime I hit B4 it starts OT playback. How can I disable this?

There is no specific function to disable this (or the other triggering functions that are mapped to other MIDI notes.

Instead, if you’re trying to play the OT’s audio tracks from your keyboard, just use the two octaves over which the audio tracks respond.


I’m just trying to play an external synth on my controller keyboard that’s routed via the OT - a chord progression. So you can’t have a controller plugged into the OT without it triggering these functions? That seems odd…

It’s not clear to me what you’re trying to do. If you want to pass MIDI notes to the external box then make sure that you have selected a MIDI sequencer track instead of an audio track on the OT.


Disable “Audio Note In” in your Project Midi Settings.


Thanks - was getting really annoying!