Parse error

ok i’ll pm you

for the record, i’m being quite hardcore about my OT. It is the brain, sampler, MIDI sequencer, FX and audio mixer for the whole rig. But beyond that, i’ve come to create on it. I gel with it better than anything, What i found so difficult to start with has become easy for me.

Do the whole process start to finish as stage/ studio ready on a minimal setup. Write the thing through it, jam it, record it, why not? i love it. i think it’s the best thing ever.

It’s running moog slim phatty, nord drum 2 -> strymon timeline and vox on various inputs

1 Like

Something along those lines :stuck_out_tongue:

email received, tech support provided, and email responded to.

1 Like

so here’s me pissing about unresponsive support - you’re one of the most present daily posters on this forum.

i thought you were the octaedit dev and elektron user - never made the connection.

thanks Rusty :+1:

Misspent youth or something like that.

Thats me… :smiley:

I actually got asked that exact same thing yesterday by someone else referring to the old Elektron-Users forum… Maybe I should change my avatar… or do some photoshopping…

You’re welcome, hope it is/was helpful and you get your problems sorted. But I also want name on the door for the NYE’s show at the Hollywood Bowl.


i’m having the same issue on 125.H everytime i start my machine up i get a parse error and the last bank i was workin on becomes unavailable.

saving as new is a quick fix but then even that project becomes corrupted.

this just started a few weeks ago and i upgraded to 125.H when it was released a few months ago. should i switch to a previous firmware?

thank you.

I’ve been on H for quite awhile and have never seen that error. Sounds like something up with the card or a corrupted project. What I would do to troubleshoot is do an empty reset which wipes all ram, and then create a new set and project. Work with that and see if the error comes up, if so I would think its a bad card, if not I would think the old project is corrupt somehow…

1 Like

I’ve never had a corrupted project. I might be ocd but everytime I update firmware, I immediately follow with an empty reset, then I load my project and save it, and then reload it… :smile:

1 Like

how do you empty reset?

got it. gonna troubleshoot and get back.

thanks for helping :slight_smile:


it seems to be working better now after the empty reset.

thanks for the help :slight_smile:


I have a live set tomorrow and I have a parse error on my project…

Thank the sweet lord I backed up by whole OT yesterday.

Anyways, what is this attributed to? I’m running 1.30, shal I update? Also, because I backed up the whole OT is the new, reloaded project that I run on it due to have a parse error again in the future?


Did you read this thread? The answer might be RIGHT above this post.

One suggested backing up yer OT, empty reset, load your save back to OT.

Ive had it happen a few times, but i just delete them. I assumed it was me loading unacceptable samples, incompatibilty with old project new OS, or just a shitty CF card. I never do anything worth keeping.

Check above yer post. Maybe thatll help.

Just had the dreaded “parse error” just now. After dismounting from usb disk mode.

One bank is blinking red and unreachable with an error message.

Just saved the project under a new name. Everything went back to normal. original project is definitly corrupted but saving as new made it getting back all the datas.

If that can help someone…


Gather round, gather round, all ye of ill luck!

And I shall tell you of my encounter with the dreaded parse error.

Like @KaOsphere, I too was dismounting from usb disk mode whence the beast did rear it’s foul, grotesquely shapeless head.

It had sullen one of my banks! And one of the most devotional, inspired banks I had the privilege of channeling, alas!

Frantically I searched behind space with the aid of the teslatron brainulator; looking for information, some clue, some cure for this terrible affliction, and gladly I came upon this dusty and archaic thread! The last visitor to these parts had left a glimmer of hope for the next to follow, and so I eagerly took the kind pilgrim’s advice to attempt a resurrection with the power of save to new…

The bank lived! Praise be Octhulu!
I breathed a sigh of relief. All was not right however…

My parts! My parts were gone! And some patterns, too! This cannot be, I cried. Woe befalls me once again! I sobbed into my pillow that night.

In the morning I woke with dreary eyes, and the faint glimmer of something lost in the haze behind them. I remembered my plight and my agony renewed. I began to accept the demise of all my hard work, my divine inspiration. But then I thought… What if it is not the bank that has been so corrupted? What if it is the project itself that ails thee?

In a flurry I ran to my machines, and wound the heavy electricity crank that did so bring them to life. With thumping heart and quivering hand I paused over the option which was my last bastion of hope for salvation; project RELOAD.

I waited with baited breath as the progress bar filled before my eight twitching eyes. What appeared then before me was nothing less than a miracle.

Everything was as I had left it once more! Praise be Octhulu! Praise be Grandmaster Sezare! Praise be Doktor Rusty! I turned from the gently pulsing screen with a smile on my face and returned to the teslatron brainulator to upload my experiences. I hope this account may be of service to the next traveller to be imperiled by this wicked corruptor of the sacred data.


Hilarious and helpful. :joy:

1 Like

Wow! This solved my problem! Thanks a lot! :pray: :pray: :pray:

I enjoyed that so much, I’m only slightly mad about the intricate piano sample I delicately sliced 39 times, arranged and effected, being yeeted into the nothingsphere.

I recommend to try Bank Reload if there is a faulty bank, after a Parse Error. It replaces active project bank by saved project one, supposing you have saved it.

And if you use SAVE AS NEW, it just copy active project, so it doesn’t repair the faulty bank, it is replaced by a new one.
Btw after SAVE TO NEW you don’t have a save state. I recommend to use SAVE just after, so that you can RELOAD from that state.

Hi there, fellow Octatrackers from the past!!!

I come from the future with little hope. I’ve come across this error today, after turning back on my OT. Tried all of the above, without success, or at least some form of it, partially.

Apparently there’s a bank (which wasn’t the one I was working on) which has become corrupt with no apparent reason. Saving to new seems to recover the sequences, but not the parts, as someone stated in a previous post. Reloading the project only pops the same “PARSE ERROR” message on screen again and again.

I formatted my CF and copied the files back to it but nothing changed. Any suggestions? I sadly lost a track which I was hoping to play on my next live set :(. I guess I could re-make it, but it’s so frustrating. I now feel FEAR as I keep on working on my OT as my setup’s brain/superior entity/godlike performance sampler/ruler-of-them-all.

P.S.: I’m running OT on OS 1.40B