Parse error


#1

Hi there

Just had a tune vanish on me. 1,25F bringing up this parse error message. I tried the save to new tip as archived on the users forum.

have put a ticket in at elektron, but have low expectations ofgetting speedy help at this time of year.

Any thoughts? X


Another Parse Error Issue
#2

Parse error occurs because of illegal data… You shouldn’t be using v1.25F (or v1.25G) as there are known issues with this operating system, you should be using v1.25E or v1.25H, v1.25F has the ability to corrupt data, thus resulting in what you see.

How important / wow fucking awesome / I’ve got a massive NYE’s gig at a warehouse with 27 million tickets sold was/is the project?


#3

sorry 1.25E

ha, well not The Hollywood Bowl with promoter threatening to break our legs but it could be.

need to back-up more! :confused:


#4

oh yeah, and for the record, my last support ticket took FIVE WEEKS to elicit a response. :astonished:

this against metric halo: small company, high end gear, worldwide footprint - longest wait 72hrs.

not acceptable really.


#5

You got a response back within a minute :wink:

All ok now? Or still an issue?


#6

The track is gone - trigs, parts not realistically retrievable from scratch, my stoopid fault for not backing up. CF card is full of log reports that I don’t understand.

I’ve done a full reset, firmware to 1.25H
CF card is LEXAR Professional 800x 64GB. It stays in the reader and i back up over the USB cable.

I’m still getting sporadic ‘parse error’ messages and am worried that this hit out of the blue and will likely strike again. I have a very very few samples that have been loaded in from other sources, logic, Protools etc. If these are causing corruption I would most likely need to resample directly into the OT. Daft I know but… i can’t rely on this thing if it just bails on me like this.


#7

And thanks for giving a shit Rusty - appreciated.


#8

If you want you can ping them over to me and I can have a look at them for you.


#9

ok i’ll pm you


#10

for the record, i’m being quite hardcore about my OT. It is the brain, sampler, MIDI sequencer, FX and audio mixer for the whole rig. But beyond that, i’ve come to create on it. I gel with it better than anything, What i found so difficult to start with has become easy for me.

Do the whole process start to finish as stage/ studio ready on a minimal setup. Write the thing through it, jam it, record it, why not? i love it. i think it’s the best thing ever.

It’s running moog slim phatty, nord drum 2 -> strymon timeline and vox on various inputs


#11

Something along those lines :stuck_out_tongue:

email received, tech support provided, and email responded to.


#12

so here’s me pissing about unresponsive support - you’re one of the most present daily posters on this forum.

i thought you were the octaedit dev and elektron user - never made the connection.

thanks Rusty :+1:


#13

Misspent youth or something like that.

Thats me… :smiley:

I actually got asked that exact same thing yesterday by someone else referring to the old Elektron-Users forum… Maybe I should change my avatar… or do some photoshopping…

You’re welcome, hope it is/was helpful and you get your problems sorted. But I also want name on the door for the NYE’s show at the Hollywood Bowl.


#14

hi,

i’m having the same issue on 125.H everytime i start my machine up i get a parse error and the last bank i was workin on becomes unavailable.

saving as new is a quick fix but then even that project becomes corrupted.

this just started a few weeks ago and i upgraded to 125.H when it was released a few months ago. should i switch to a previous firmware?

thank you.


#15

I’ve been on H for quite awhile and have never seen that error. Sounds like something up with the card or a corrupted project. What I would do to troubleshoot is do an empty reset which wipes all ram, and then create a new set and project. Work with that and see if the error comes up, if so I would think its a bad card, if not I would think the old project is corrupt somehow…


#17

I’ve never had a corrupted project. I might be ocd but everytime I update firmware, I immediately follow with an empty reset, then I load my project and save it, and then reload it… :smile:


#18

how do you empty reset?


#20

got it. gonna troubleshoot and get back.

thanks for helping :slight_smile:


#21

it seems to be working better now after the empty reset.

thanks for the help :slight_smile:


#22

I have a live set tomorrow and I have a parse error on my project…

Thank the sweet lord I backed up by whole OT yesterday.

Anyways, what is this attributed to? I’m running 1.30, shal I update? Also, because I backed up the whole OT is the new, reloaded project that I run on it due to have a parse error again in the future?

Thanks