Overbridge and OS..... HELP!


#1

Hi guys,

Can anyone tell me why my Digitakt is coming up as incompatible in Overbridge?

I update it to the last known OS, so I cant see why this is happening…

Thanks,

G


#2

#3

please don’t spam the forum - this is the third time you’ve asked the same question in the last 5 minutes