Overbridge 2.0.30 Public Beta

it’s not slow - you just haven’t adjusted the delay between successive pieces of info being sent out - that’s a setting within the application, it’s obviously defaulting to a crazy high throttling value, a low non-zero value should keep it both reliable and snappy

1 Like

Nothing at all. This… Hummm. As if he had done nothing.
Thanks for the help.

1 Like

Oh… Makes sense, thanks.

1 Like

Same here in 10.11.6 (I know; but at least I have one airgapped studio machine that doesn’t suffer slowdown from the Heartbleed and Meltdown mitigations)

I’m having some problem with my analog heat mk1 and my mac os catalina.
Is not detecting the machine at all, does anyone have any similar problem?

The seems to be a few reports about devices not showing up. We are still investigating as we have yet not been able to recreate this our self. Please help us out by collect your logs and report using these instructions.

How to report issues


No errors displayed in the Security & Privacy panes, any of them. The Overbridge engine starts, but sees no devices, same for control panel. Could it be the install package? the .24 includes “full” in the filename and updates the pre-boot sector duirng install; .30 does not. Just checked ti download site no “full” opverbridge install there…




Just checked re-install of 24, works fie. [A minor observation; in control panel, the A4 channel on/off status seems to change randomly.]

I really hoped this would work, I LOVE the [working] app, great job fitting into aggregate device with XAir189, old Mackie mixer.

Any other ideas?

Did that, no joy. Removed 30, re-installed 24, works fine. Note that the filename for the .24 release includes the word full, unlike the 30 release. Also during install, 23 u updates the pre-boor sector, 30 does not. Perhaps the 30 installer is not updating the driver?

Problem solved. Incredible, instead of downloading ARMKII I downloaded ARMKI. I repeat again. Amazing! I will be donkey.


Ah, that must have hurt! Don’t be a donkey, though.

Hey friends,
I do have exactly the same problem like many of you:
AH Mk1 + Catalina => unit is not recognized in Overbridge in Ableton
I Had no problems before Catalina :frowning:

OK, found my problem: Overbridge was checked out after OS Update :wink:

Now it works fine :slight_smile:


What do you mean by “checked out”? Where?

It says USB hubs are not supported but how does that work exactly?

I have an iMac Pro with 4 USB ports only. I have an Elektron Digitone, Four, Rytm, and Heat. I also have an Access Virus TI2, Roland Tr-8S, Softube Console, and an SH-01A plugged in via USB.

How do people deal with these? Everyone wants you to not use USB hubs, but ultimately, that’s the future? Does a Thunderbolt 3 hub work?

My issue is that every time I open the Four and the Rytm via Overbridge in Ableton Live, I get a severely distorted, glitchy sound, almost sounds like ring modulation.

My fix is to turn off the distorted device. Wait 10 secs and restart the device. Usually the other device will go out in the same manner. This will repeat for about 5 mins and multiple rounds until it finally works. Of course, it is generally the case that sometime in the next hour I will have another off and on a few times.

The problem is I cannot do this without a USB hub. How many people have large studios and don’t need USB hubs?

I use a TB2 dock without issue.
TB3 should provide you with the same worry-free operation.

1 Like

Overhub from Elektron is meant for that. I use it without any issue.

1 Like

I admit to having bought an Overhub, plugged directly into the back of a brand new Mac mini, so far everything works spectacularly well, at 2.0.24.

1 Like

Use Analog-Rytm_MKII_OS1.50A.syx if you have a Mk2

I have Mk1s with the newest software. I have an Overhub, couldn’t get it to work with my iMac Pro. Is it possible that is a USB 2 vs 3 issue? The iMac Pro was brand new when I tried hooking it up.

With OB 2.0.24 on Mojave and Logic Pro X, the Analog Heat Mk1 was not working properly for me (it had worked fine with previous betas). Now, it is working again with 2.0.30.

Nice work Elektron, thanks.

Now to test some other devices and also on Catalina.