Overbridge 2.0.11 Public Beta - Plugins, Drivers and Firmware

Yes I have the same issue with DT. Annoying

I hear an unwanted high-pitched squeaking noise when triggering certain samples when the Digitakt is using overbridge. When not connected to the PC/Overbridge the issue disappears.

I am running Digitakt v 1.11_BETA6 with Overbridge

My PC is a Windows 10 version 1809 OS build 17763.316.

If I adjust the audio buffer size from 64 samples to anything else, the pitch of the noise gets lower proportionally to the number of samples (more samples = lower pitch). It seems to be worse when there are more tracks active in the Digitakt.

The noise remains present whether I use the DT in OB on standalone mode or as a plugin within my DAW (Reaper 5.971 x64).

Here’s a link to a Youtube video documenting the sound.

Is this a known bug?

same ar mkii mojave10.14.3 ableton 10

If you are using a hub, try connecting usb directly into your machine.

It was a total pain in the ass. Updated firmware of my Analog Rytm MKI to 1.46b, tried this and earlier beta, all the time vst crashed ableton. Standalone app crashed itself. Moving back to the early drivers( Mac os mojave 10.14.3

Friendly reminder to please send in reports to :3lektron: of issues so they can be fixed…

No offense to anyone in particular, but I read a lot of complaints that sound like people don’t realize they are intentionally beta testing. Issues are to be expected, the more thorough reports :3lektron: gets the sooner we’ll get out of Beta…



Tryin to install 1.11 firmware but upgrading is always crashing at this moment, any idea ?

I tried to connect usb directly to my mac, or using my external interface, it doesn’t work.
One hour ago i upgraded from 1.08 to 1.10 without trouble…

Thanks !

Overbridge: underwhelm.

Is it possible to record some audio From Ableton inside digitakt recorder using the overbridge plugin only?

I don’t want to use the digitakt as my main interface , but in this way the digitakt seems to not receive any audio over usb…

On Win 10 Professional: When I have the latest non-beta OS installed on Digitakt, Overbridge 2 Beta recognizes the digitakt but shows its OS as too old and won’t work. However, when I update the Digitakt OS to the beta version, Overbridge fails to see/recognize the connected Digitakt at all! So - I cannot use Overbridge, the Transfer Utility or the VST Plugin. Help - what can I do?

This may have been answered prior but is over bridge capable of doing sample management on the digitakt? Like creating and naming folders and moving samples into them?


This is probably correct. I am a Cubase user currently on v10. MIDI tempo has always had a little drift as along as I can remember. I think all DAWs have a little but drift.

No. Which is dumb.

They do. I just make sure i dont leave it on the tempo screen. :wink:

And if it DOES srift ever so slightly and affects the tempo it could be thought of as a ‘humanizing’ affect. :slight_smile:

Okey, OB control panel told me that i needed an update so i did. after it didn’t see the AR or a4 so i uninstalled ob and reinstalled, and updated the AR to 1.46b1. control panel is beta.
please just remind me what i missed because i were suppose to get something done now that i have both time and lust! im on macos

edit; posted by accident.
edit 2; i opened system prefs, security and clicked allow. just like it says on the ob control panel. :sweat: :sweat_smile:

1 Like

It’s working decently well with my AR Mk1 and AK.

…apart from the fact that trying to use Total Recall results in the machine spinning its progress bar forever, and the plugin never finishes syncing.

Anyone run into something like this?

Remove all other MIDI cords connected to the Digitakt. And use C6 app?

Any word of the availability of VST for Digitone? It has been a bit.


New to OB and the AR2. I installed OB 2.0.11 on Win10. Ran the OB Control Panel. But the window is blacked out. Then I run the Rytm app and that window is blacked out too. Is it a setting not correct? Or perhaps OB wasn’t installed correctly?

Your graphics card has old or no drivers installed or it doesn’t support OpenGL 3.2(or newer).

1 Like