OT MK2 main output extreme volume

the main output is extremely loud when set to 0

i am referring to the level titled “MAIN” when in the mixer (or adjustable by pressing FUNC + LEVEL) and unless i turn that down to somewhere around -48 its unbelievably loud

in comparison the DT/DN is much quieter and the master volume on those works as I was expecting the OT volume to work, but its just simply unbearably loud at 0

this is with a new blank project or playback of the presets, with or without using T8 as a master track … all other levels on the tracks etc are what i would consider normal… i have a TRS cable connected direct to studio monitors (HS7 + HS8S) and the same setup used on the DT/DN has no issues

what am i missing here?

0 is a normal value for MAIN LEVEL.
Did you change other settings?
Are your samples normalized?
What are your level settings on DT/DN?
Maybe they are lowered by the LEVEL knob…:thinking:
Did you test DT and OT with same samples (converted)?

the DT/DN/OT are as they were straight out of the box (as they are all new) and just using the preset patterns/sounds, all the settings are defaults or as set in the presets with what i’d consider normal levels etc

finding it hard to understand why the OT has such a massive volume at 0 :confused:

How far up are you master volume knobs on the digis?

1 Like

on the DT/DN the master volume is around the 9 or 10 o’clock position with track levels set at 100 and sample levels whatever the defaults are on the presets… on the OT with the MAIN volume set to somewhere like -48 it would be equivalent to something past the 1 o’clock position on the DT/DN (and at the 0 position on MAIN the OT is in what i’d call dangerous levels for both my ears and speakers)

That sounds about right to me…

9 o’clock should be on the quieter side and 1 o’clock more a healthy level. Running directly into monitors is going to give a really loud signal with line level gear if not attenuated somewhere. There’s probably gains on the speakers you can adjust down or you can just leave the volumes low on the gear…

Your OT’s not loud, the digis are set at low volume and your gains are up on the monitors with no mixer or any attenuation in between…

2 Likes

with the monitors turned down to just above min value the OT can be set to 0 on MAIN but then the DT/DN are super quiet in that same direct to monitor configuration… if i connect the DT/DN through the OT i have to drive their master volumes at max volume and DIR on the OT set to 127 to get close to matching the OTs own volume

it still seems odd that the DT/DN and OT are such different levels? maybe i need to throw in a mixer into the picture (i’ve planned on this anyways) to help manage this… still its strange that i dont see a heap of people with “wtf the OT is so loud” posts everywhere

1 Like

It’s seems to be more wft the DT/DN are so low! Just crank them. A mixer with metering and control room would help. You’d be able to set monitors level more precisely and comfortably. I can’t use my monitors without it, it’s too loud otherwise.

DT seems theorically louder! :slight_smile:

OT MKII
Impedance balanced audio outputs Main outputs level: +17 dBu peak

DT
Impedance balanced audio outputs Main outputs level: +22 dBu peak

2 Likes

you are prob right, its just the earth shattering level of the OT in comparison would point to it being the odd one out… i will have to revisit this with a mixer in the picture i guess

1 Like

Technically if you have the gains up on your monitors and send it a full line level signal like a normalized sample through OT with master volume around 0, it will be about as loud as your speakers will get. Usually people run their stuff through a mixer or interface at a big healthy level, OT at 0, digis volume around 2 o’clock. The monitors are attached to the interface/mixer which has a master attenuater(volume) to control how loud it is sent to the speakers…

Without such a device you’ll either need to drop the monitor gains considerably, or leave them up and run your digis at 9/10 o’clock and OT at -48 or whatever… This is normal and expected behavior… 0 on OT is probably like 2 or 3 o’clock on digis, 9/10 o’clock is probably around -48 on OT…

Your gear is working fine…

3 Likes

thanks for the clear explanation :slight_smile:

For some reason I was overlooking the role of the mixer and not looking at the combined picture… I’ll be pushing forward on adding a mixer to the setup as planned (once I decide what one!)

2 Likes

A sound device puts out a range of voltages and monitors can receive a range of voltages to amplify them and send to speakers. The max output a device will put out will be in the range of the max level the monitors can receive. So if your connecting a device directly to monitors and its volume is near the top and the gains on the monitors are up, the sound will be at max volume through the system/speakers… The gains on the monitors can lower the speaker output level, or you can leave them up and send it a lower signal.

A mixer has a master level for its speaker outputs allowing you to leave the volume up on devices and gains up on monitors, and then control the speaker volume from the mixer master level. The master level in this case actually drops the volume, if you set the master on the mixer all the way up you’ll end up in the same place, super loud, in that case the master level all the way up is not boosting anything, it’s allowing the same strength signal coming in to come out. You use the master level to drop the volume/signal level being sent to the monitors.

2 Likes

I know this is an old thread but I found it because I had the very same problem. I’m running the Digitone, Digitakt and Octatrack side by side through a Tascam 12 mixer and the OT is twice as loud as the other devices. I did a lot of fudging around and just running presets etc. it is quite remarkable and while I can balance the levels on the mixer it still seems odd.

What would be the advantage of having ot Main set to 0, instead of lets say -40?

127 is “unity” for the DIR setting.

The OT doesn’t have a hardware level control… I think it’s designed to be “transparent” i.e. if you set it up with its internal levels at their unity settings, it should appear as if the OT isn’t there.