OT MK 1 Live Sampling Not Working

2nd OT I just bought, this is MK1, (just put in the latest firmware 1.40 yesterday) I had a MK2 w/similar problems— could never get live sampling to work…

Recording from a mixer out into AB, I see the signal green/red light in Record AB, the little tape is moving and I assume recording, and I playback with a trig initiated, I literally watched the freakin video 10 times. I rebooted to factory setting etc., my head is gonna explode.

Something with the sampling/loop/edit menu no doubt. o assignment of the sample.

Damn. Maybe take a break. We’ve all been there.
What are your settings on your record machine?
You can watch the audio being recorded by pressing the track you are recording on and hitting bank.
What kind of trig are you using? Are you in rec or play mode?

1 Like

rec + playback

If you view the buffer in audio editor do you see waveform?

Input set to AB in rec1 setup?

Did you assign the track to flex and the record buffer you are recording into?

1 Like

no waveform visible in audio editor or very weak, not audible

Gain turned up in mixer page?

1 Like

all good on the mixer.

when i started sampling, I did not assign a new project. I just did that now, so I will see if it accepts the sample recording now. I just assumed it would sample without a new project being opened…

still not working.

No idea why this was posted in the Marketplace.

Moved to the Octatrack section of the forum. Please start your threads in the appropriate forum subsections moving forward. :thup:

1 Like

I am willing to help you if you write in detail how you are trying to sample now. Without detail, it’s very difficult to help.


thanks. been a while since i was here.

Let’s do first things first. In this case: get your incoming signal level right.

On a new project do nothing else than open up the mixer menu by pressing [MIX] and (temporarily) enable direct monitoring by using the DIR parameter like this:

MAIN=+0 DIR=+127 GAIN=0 in the first row (effects AB inputs)

This sends the signal from the inputs AB directly and unmodified to the main outs.

Now raise the level on your mixer device until you clearly hear the signal. The leds should be hitting orange, maybe even hitting red from time to time.

If the signal is still too low and you cannot increase the signal further on your mixer, you can use also the GAIN parameter on the mixer menu of the OT to increase the incoming signal.

(sorrily it’s too late for me here to stay further awake, but I’ll guess there are enough nice people around to take it from here)


Thanks tnuss, I appreciate it, will do what you said…

yes done… nothing, no audio shows up in the sample edit window, just a large block and some lines in the window.

What are the settings for your track recorder pages? Do they match the physical inputs you want to record?
Are you grid recording (using a trig to automate recording) or live recording? (Pressing active track button plus rec to start recording.

What are your memory settings?

Basically, theres nothing wrong with the octatrack, theres just some detail missing from your set up. Have a break. Sleep on it, go for a walk. Come back fresh and it will probably leap out at you.

1 Like

yeah thanks, theres definitely some Brain blockage I created somewhere, had this same problem when I had the OT-MK2, and I gave up, and just made wav files from my samples and loaded to the CF card…still really pisses me off that I cant solve this, it should just work!

That’s the wrong conclusion. This large dark block from your photo means there is tons of data, but zoomed out extremely so you don’t see the details. Just use the F knob to zoom in on the x-axis to see the details … :wink:

then why dont I hear anything?

  1. assign a flex machine to a track
  2. open the sample slot selection and scroll up to recording1 and select it as source for the flex machine
  3. put down some trigs on this track (but make sure you are not in recording setup mode when doing this)

When you haven’t changed anything else on the flex machine that should already do the trick.

You can also preview the sample while in the audio editor by pressing [FUNC] + [YES].

thanks, will do.

What about this