Octatrack - weird MIDI note not firing business


#1

Hi all

I’m experimenting with a few ambient-ish loops and synth bits and I’m experiencing some very odd behaviour on the Octatrack.

Specifically, it doesn’t seem to want to send F2 as a note from the sequencer. Here is what’s happening:

3 note loop (Bb, G, F)
First two notes sound correctly on the external synth unit
Third note doesn’t
When I change the third note to anything else, even transposing it with the arp page, it fires
(This behaviour is verified by a MIDI monitor too - when it’s F no note at all is sent, any other note it’s happy)
I’ve tried copying the triggers which do work every time and changing the note - the same behaviour
I’ve tried moving the note to a different step - the same behaviour
Tried changing MIDI channels - the same behaviour

No conditional trigs are on (and if there were, why they’d only affect the F2 note and not a G2 or E2 for example would baffle me) and it’s on a separate MIDI channel to everything else…

Any ideas?! I’m going mad here!


#2

For reference, here’s my MIDI Monitor showing:

Steps 0-5: Sequence where the third note (note 40) is E2, triggers
Steps 6-9: Sequence where I’ve changed the third note to F2 (note 41) - nothing triggers!

What does the OT have against F2s, man?!?

(Also note - if I transpose the synth down an octave and transpose all the OT notes up an octave, the sequence plays as planned… but why is it doing this in the first place?!?)

00


#3

What are your audio and auto channels set to? F1/#41 is one of the Sample trigs ( 36-47 )…
Wondering if Auto Channel or one of the Track Channels is blocking that note because it’s in use for the Audio Track.


#4

Channels set as follows

AUDIO
Tr1 - 1
Tr2 - 2
Tr3 - 3
Tr4 - 4
Tr5 - 5
Tr6 - 6
Tr7 - 7
Tr8 - 8

Auto: 1

Midi 1: 9
Midi 2: 10 (the problem channel!)
Midi 3: 11
Midi 4: 12
etc

It should be noted that I’ve tried changing the MIDI channel of the problem track with no effect…


#5

I bet on ARP SCALE.


#6

That shoots my theory down, since none of the Audio tracks are using channel 10.

Good luck tracking it down.


#7

Weird. Arp Scale wouldn’t explain that.

New project > same behavior?


#8

have it be something other than a used track chan


#9

I’ll try that but I can’t for the life of me fathom why that could (or should!) make a difference to the transmission of external notes… Will report back


#10

I’m going to confess that I haven’t read anything in this thread so I’m sorry / guilty as charged but wanted to add one thing that I’ve run into. No disrespect to meeBlip (I own SE & Anode & love them both) but while clock and trans are switched on they miss data. I turn them off & they fire off perfectly. This may be something that has been addressed in the triode (or possibly something odd happening on my end) but I figured it was worth mentioning.


#11

No LFO active either?


#12

Nope. Didn’t get a chance to try it today but will check in a new project and with a new channel tomorrow


#13

Right, now this is really weird.

The problem is only on MIDI channel 10 and only note F2 (41).

Every other note fires from channel 10 perfectly fine, and every other channel (11-16 with Auto set to 9 and the audio tracks set to 1-8). But channel 10 will not send note 41 / F2 under any circumstances whatsoever. It doesn’t even register on my MOTU input as a flicker (for every other note, it does).

Brand new project, no transposing, no LFOs, nothing.

Can anyone else repeat this behaviour?!


#14

Wtf? :thinking:
Nothing connected to midi in?
Sorry not with the OT so can’t test…

No F2 on midi channel 10 would be a really weird bug…


#15

Why do your velocities go 1, 5, 100, 1, 5 on your midi readout? What’s doing that?
Should test with stable velocity…

Also is there any kind of midi filtering functions on your motu?

Wouldn’t hurt to file a support ticket and see if :3lektron: has anything to say…
4 days in and nauts got nothin for ya…


#16

That was just me playing in some random notes. I started a new project and got the same results only on channel 10 with velocity 100 every time. I have midi in connected but that shouldn’t stop it generating a MIDI note when it does so correctly for every single other note (I checked them all!).

No filter on the MOTU. The input indicator light fires on every other note trigger on every other channel except channel 10 note 41!

So random…


#17

(also I’ve started a support ticket to see if Elektron can recreate the bug)


#18

I entered trigs on a midi track, out to ch10, note F2, sends just fine


#19

Midi monitoring test directly from OT out?

Another angle, also check Disarm All, as OT seems pacifist, maybe it doesn’t like F2s…:grimacing:
img6-3


#20

I don’t know if that was in reply to my post, but anyway, yes, Octratrack=>iCm4+=>MidiOx