Octatrack Sample Trigger Issue

This setting is part of the pattern settings menu ([FUNC] + [PTN]) and is called “start silent”. It’s a per track setting and takes effect when you change to a pattern with a different part assigned to it.

If you want to change the global default you can do this in menu CONTROL->SEQUENCER (setting SILENCE TRACKS).

About your other problem: please try to explain it a little bit better. At the moment is just too confusing/unspecific to help you.


Holy coconut! In which part of the world are there still gigs going on? I need to get a visa, i haven’t seen a simple coffee place open for months…

In Melbourne, Australia! The shows are capacity limited and everyone has to socially distance, wear masks etc. but feels good to be able to perform after 10 months of being locked inside. Where abouts are you based Blasted_pingin?

ATM Portugal… not the most active scene… if a scene.

Im gonna take this, can i take this? im taking this…

That’s really helpful! I have now applied the “SILENCE TRACKS” to the global setting and will see if it solves the issue.

To better explain the sample in question which is assigned to a static machine will trigger at random times - for example when I save a part, when I save a project file or when I move from one bank to another bank. So let’s say I am saving a part and the sample goes off, I will try and repeat that process (saving a part) to see where the issue is located but I can’t get it to go off again. It seems random and could be a potential bug as it never used to do it. I am running the most recent update on a MK1. Hope that makes a bit more sense. Thanks for your help.

haha :smiley:

1 Like

Really sorry to hear and hope you are going ok. Covid absolutely obliterated our scene here, a lot of venues have shut down which is sad. The ones that remain are getting a lot of support from locals but it all feels very temporary considering we could be locked down at any point again. I know it is necessary but impacts the scene greatly for sure.

Yep that’s correct!

Sample is assigned to a static machine.

I haven’t tried to delete the sample from the audio pool but have moved it across projects to a new slot in the audio pool.

I have taken the CF card out and put it back in but that didn’t solve it unfortunately.

Such a mystery.

1 Like

Yeah, sounds like a bug to me.
If you go to the support page on elektron.se you can open up a support ticket, they might have some advice.

Also, maybe report it on this thread.

A few of the higher level Octatrack Jedis tend to pop up on there to help out.

Melbourne AKA covid capital of Australia… :wink:

Anyway, tell me, is the sample in question being used for chromatic purposes? Do you have loop ON, and an AMP ENV active?

Thanks for all your help! I have raised a support ticket with elektron.se

I will do that :slight_smile:

No worries

Yeah we have had a lot of cases here for sure but feel now we are on top of our contact tracing so can effectively manage outbreaks when they come up. Got to take the wins where ever you can get them lol

Not being used for chromatic purposes. Loop is ON and AMP/ENV is active.


Cool. Ok I suspect what is happening here, is when the new bank is loaded, the errant sample (or more specifcally, the AMP ENV) is being retriggered when the new bank loads.

So, have you tried
A) have a trig on the first step of the new bank pattern, on the same track as the problem sample? With either, a different sample, or a PLock volume to ZERO.

B) send a command to limit the length of the note before the bank change. (This can be done with a trigless trig, or a regular Plock depending on your preference.

I dont think its a bug. I think its a workflow issue pertaining to Parts, and the sometimes tricky behaviour of looped samples.

He’s probably right, you know.

HUGE! I will action this and let ya know how I go. Thank so much :)))

1 Like

Then take the full pack. My daily one is “Why not, coconot?”

1 Like

or, CocoNaut?