Octatrack OS 1.40A: bug reports

I don’t think it is, you can control audio tracks with Midi, especially interesting since 1.40.

Back to your problem, could you try downgrading the firmware?

Please don’t be yourself. I exactly know what I’m saying. Sorry if you don’t get it.
That would proove it behaves as if EXT was selected. Sending midi data, and receiving it. Knobs would react with midi loopback. I already used that configuration.
IMHO It would be a good indicator to understand the behavior. Ridiculous?


Dude fully understand loop back. Not necessary for this function.

Done it plenty for other use cases.
But I’ll run it thru Logic/MOTU MIDI express to filter and keep routing clean.

But to assign an LFO to a tracks own assignable parameter is part of the normal operations on all the boxes.

Add to the all the knobs stopped werking and the trigs.

“Please don’t be yourself” is completely inappropriate dude.

No intended condescendance, my english is limited, and what can I say about “ridiculous” term? Just trying to help to decipher / analyse your very annoying issue.

I proposed this in/out thing because of what you mentioned about midi activity when you turn the knobs. Just a clue to understand behavior more precisely. You can also check midi activity with a midi monitor.


I did check midi activity in the Logic environment and on the MOTU face. There are indicators…0 activity.

Like I said, it’s the project that corrupted. When I open a new one, or an older one all is fine. But when I reopen the project in question, no knob werks, no midi transmission, p-locks don’t werk and trig buttons don’t werk.

I’m sorry, but using the language barrier doesn’t fly with me. I’ve read what you’ve written long enough to know when you run into translation barriers. This case doesn’t fly. I was going to use an example but don’t wanna get flagged again as I seem to get it more scrutinized.

It’s your last project before update?

1 Like

Did you try a SAVE AS NEW?

No, its a 1.40a project.

Yes. Exhausted ideas. For my tunes it’s no loss that I lose a project.

I am, however, concerned at what was done to lose it. There’s good musicians here and it would be a shame for them to lose werk.

I wanna know what I did to make all the UI stop werking. only play and stop werk.

I ran the test mode with no errors. Earlier stated.

I’m half thinking it was me leaving the box, with the config I had it in at the time, sitting idle for two hours. Perhaps when the screen slept it caused and issue? That last pattern I did was simple (but I liked it which is rare) so I’m gonna do the same thing, and let the box sleep, and see why happens.

Sorry was that directed at me? Is that a known bug already? If so, then I think it was still physically connected to the OT but I wasn’t in USB mode obvs, so it was just a port connection but no information (AFAIK) was being transmitted… but just to check and see if it happens again, I’ve removed it and will leave it running for a bit.

If it wasn’t directed at me, then I shall wait for more results to come in by leaving it on.

edit: so far so good, was mightly worried that maybe it was beginning to hit old age and possibly on the brink of going to silicone heaven or something…but this old girl is still slicing breaks and sounding strong af.


1 Like

Yes. When you search the forum for it you will find quite some freezing reports across multiple OT OS versions when an USB cable is left plugged in (need not be in USB drive mode, but of course connected to a computer).

Personally it never happened to me, but it may also depend on which OS is running on the other side (computer).


Yeah, weird bug for sure, I just assumed it had something to do with 140a in particular. Can report that a hour or two just disappeared as I got into the OT flow so bug fixed.

ive wiped the OTs card. reorganized it. started fresh.

  • cant play trigs from the trig buttons out MIDI, but recorded trigs will play
  • cant preview audio samples [I do see the trig button illuminate when I preview tho]
  • audio samples will not play from trig buttons or recorded trigs.
  • chromatic mode, whoever, will trigger external MIDI, but will not trigger internal audio samples
  • if I don’t assign a MIDI channel to a MIDI track, audio track trigs will trigger external MIDI.

@phaelam this is pretty concerning…
I thought only a damaged project wouldn’t work. Seems broader than that.
You described all this in a ticket?

@Vacanthouses yes, what @tnussb said.
OT doesn’t like the plugged USB much…


What happens when you set it to INT only?

and you probably don’t want that, right?
So in settings / MIDI control / control / audio note out , change to INT (only)

Let us know what happens when you set it to INT only.
Perhaps the bug is INT+EXT is acting as EXT only, and not including INT :man_shrugging:

1 Like

and @LyingDalai

ya im mucking about with it. I’ve tried what you suggested already. didn’t werk.

ya I sent in a ticket last night :+1:t6:

im so stumped. all was great till yesterday…and ive had the latest update installed since release date.

What about fresh Set + fresh Project?
Have you tried another CF card?
Have you checked the PSU?

1 Like

Have you tried the demo mode (starting up without a CF card inserted)? This way you can rule out everything CF card related to be the culprit.


I have not…good idea

  • PSU :+1:t6:
  • CF Card :+1:t6:
  • its a new set. I removed everything. started with blank card.