Octatrack not working in USB mode

Hello everyone!

This is my first contribution to the forum. I have just bought an Octatrack but it´s not working in USB mode I´m afraid. I connect the unit via USB to my laptop (Macbook pro with OS 10.8) and start the USB disk mode, but it won´t recognize it. The manual doesn´t say nothing else about this.

Any help would me much appreciated. Thanks.

Usb mode only shows the compact flash on your desktop.
Make sure the compact flash is inserted and your actual work is saved.

Don’t mess with the files on the compact flash in the finder.

You can on the other hand load .wav samples onto the compact flash audio folder.

Hope this helps…

regards

F.

1 Like

Have you tried turning it off and on again?

Have you tried changing the boot order, Mac->OT or OT first, then Mac.

Different cable?

Does it show up at all?

Obligatary:

1 Like

I have the same issue on w windows machine. Tech support told me there is a grounding issue with the OT. Some people are affected by it. This is what I was told to try (though it didn’t work)

1 - Power on the OT
2 - Set the OT to USB mode
3 - Power on the computer

If the above doesn’t work…
1 - Before you turn on the computer plug the OT into your mixer using the audio cables. Apparently the mixer may solve the grounding issue.

If the above doesn’t work…easy stuff
1 - Try different ports ((if you have got them) and only have the OT plugged in while you follow the top three steps.
2 - Buy a CF Card Reader (which I ended up doing)
3 - Elektron said they are planning a revamp of the OT USB chip that we can retrofit into existing OT’s. It’s not out yet and I don’t know when this will actually happen but it is worth putting in a request to be notified.
4 - Dink a fine bottle of 18yr Scotch and drown yourself in your sorrows. It won’t fix the OT but at least you will be too mashed to care!

Good Luck! Let me know when or if you get this fixed!!

1 Like

:astonished: :astonished: :astonished:

1 Like

Surely, step 4 is a prerequisite for step 3?
:confused:

I have the same problem. I find that turning off the OT first, then plugging in the USB cable, then turning it on and enabling USB disk mode fixes it. My computer is a Macbook Air.

8 Likes

My new OT is only recognized about half the time too by my MBP, though usually just turning the OT off and on again sorts it.

2 Likes

That worked, whew!

3 Likes

life saver :star_struck::star_struck::star_struck:

Thank you very much, i was searching the internet for that problem for about a hour. Many thanks!