Octatrack MKII (MK2/2nd Gen) specific bugs thread

DIscuss and document any Octatrack MKii specific bugs here …

1 Like

Had a couple of freezes after letting the machine idle for a few minutes. No discernible pattern so far. Update: ticket created for this issue.

1 Like

i m having lot of freezes. had two in 5 minutes just playing with scenes. if i mess with the fader sometime it just freeze.
i turn it on it today and all the buttons were lit but the screen was off.
i also turn it on and pressing play won’t start the pattern but just send a cc note to all the synth attached to midi.

I really hope is just a matter of firmware, i run the test mode and all seems ok.

Very worried on using it live.

I had the same problem and there’s a big chance it’s a hardware issue. I had to send back my Octa. Check your crossfader indicators after a few minutes of playing with scenes. Do they act weird and move even when you don’t touch the crossfader? They did when it happened to me…

Just adding this into the right place then:

When changing a scene (highlighted in red on trig line) the other scene’s green button is not brighter. This was a very useful feature on MKI which seems to be removed, and I count it as a bug :slight_smile:

Not sure whether this is an MKII-specific issue, but anyway: It’s really hard to determine the selected page in grid recording mode because it’s marked with the same color on the indicator LED. If I have four pages of trigs, all four LEDs are red and the currently selected page is just a little bit brighter than the others. Would be better to make the current page LED green.

14 Likes

It’s the common way of displaying the active page on Elektron sequencers. However on MKI devices the active page led is much brighter than on OT MKII. So here the the bug may be that the active page led is not bright enough :slight_smile:

4 Likes

I usually cycle trough all of them to try to determine witch one i am on :stuck_out_tongue: So yeah, probably a should fix!

4 Likes

Agreed, the highlighted page is quite indistinct. Have found myself cycling through the pages just to get my bearings properly.

2 Likes

turned it on this morning and let it idle for 10 minutes. it got stuck and the crossfader indicator on the screen was at scene b while the faer was at scene a.
also the input led was lit in yellow .

After a reboot it worked fine with no issue.

It seems like if i get the good boot i dont have any issue.

this happen sometimes only. when happens after a whilethe machine will freeze. but usually it stay in position and work smoothly. hope is non an hw problem and have to send it back…

Sounds like the issue I had. I hope it’ll be confirmed as a software issue.

1 Like

Got my brand new Octa and checked it side by side with the old mk1 one.

So: the red rec light (both AB AND CD) get stuck.
Pretty randomly, when there’s a peak the red light stays on and a couple of times I had a freeze.
More often when I use a balanced cable
MKI didn’t have this issue

Whew! Big cross-talk interference (but the mk1 as well)

1 Like

Just in case you all missed it, freezing has been addressed as a bug, and also input meter activity, both to be fixed with firmware:


2 Likes

thx but I don’t think these issues are regarding my problem
It’s a sort of “pemanent red” light freeze, due to (I think) a gain overload

yes…it is exactly the issue. the led remains lit. it will be addressed in a firmware update

1 Like

Sorry dude it seems my english is crap, I thought “blink” was meaning “flashing”, but it’s the opposite, we’re both talkin about “stayin lite”

Thanks JOB

Is anybody having issues with using the crossfader to fade between scenes that lock the XLV parameter?

It seems that sometimes it works as expected, and other times not.

  • Create new project
  • Switch T5 to a FLEX machine, load a sample, add a trig on the 1, and hit play (you’ll here the sample trigging)
  • Hold Scene B (scene 9) and set XLV to MIN
  • Now Track 5 should fade out as you xfade from A -> B
  • But it doesn’t !

What’s odd is if I repeat the process but with T1 (or T2, or T3, or T4) instead of (T5, T6, T7 or T8) it always works.

EDIT: If anybody could reproduce this (or consistently NOT reproduce it) let me know as it’s driving me crazy.

1 Like

I also got issues with scenes affecting XLV. But I have this issue with projects that were loaded from the card previously.

Here’s how to reproduce.
Create a new empty project.

Create a pattern, that has:

  • Looped static sample on Track 1 with trig on 1st step.
  • Looped static sample on Track 4 with trig on 1st step.
  • Looped static sample on Track 5 with trig on 1st step.

Let the Scene 1 clear, and create other scene (let’s say 9) which sets XLV MIN on Track 1 and Track 4. Leave Track 5 untouched however.
Now start play and move the slider from Scene 1 to Scene 9. We expect that Track 1 and 4 will be faded out and only Track 5 will be heard. That may happen so.

Now save the project. Then switch to different project then switch back to this project. Turn off the device, turn on. Or somehow ensure that the saved project is reloaded.

Try to play the above pattern and move the slider from Scene 1 to Scene 9 again. Now track 5 will also be faded out. According to my experience this issue depends on Track 4. If that is set to XLV MIN, it will also fade out Track 5 (and Track 6). And the same thing happens, too, when the AMP VOL is set to MIN instead of the track main XLV.

Strange issue.

3 Likes

Now I have a guess why Elektron hasn’t released the new firmware for MKI yet. These issues with scenes would make most of the saved projects unusable :smiley:

2 Likes