Octatrack Midi Out Clock Problem

Hi! i’ve been encountering some trouble with my OT mk1, the main problem is that when I hook up the OT with my Korg Microsampler, the Microsampler begins the sequence a little late, doing a awful work of synchronization.

What I’m asking here is: is there a way to send a delay compensation in the midi out signal from the OT? It can be done?

Otherwise, i will have to press play manually and in a live situation it can be very tricky :frowning:


Delay compensation on Midi? I thought that was only for Audio.

Are you sure about settings on the Microsampler? I never had any issue/delay with Midi transport from OT.

Yeah, it’s kinda strange.
When I try to do the same thing with OT and other instrument it has a great clock and everything is synced.
But when I try this with my Microsampler the sequencer of the Korg its a few ms off. It’s pretty odd because I never had this trouble.

Could you try sending a midi clock to the Korg from another device?

I followed your answer and made tests running clock out from Ableton Live, and i did it also with my monomachine, everything seems working fine with either case. Except for the clock from my OT :frowning:

The answer to your original question is no. We might need some more details though. Is your microsampler connected directly to the OT? Is the OT the master? How are you determining that the microsampler is a few ms off - does it have its own sequencer or are you sequencing with the OT? (Some instruments take longer than others in responding to midi note in). If your microsampler is simply responding late to a midi clock, the only way I know of to get around that is to drive the OT and microsampler with two separate clock streams that can be offset relative to one another (i.e. an external clock solution like E-RM multiclock or similar).

yes the microsampler is connected to the OT and its the slave.
i’m determining it’s off because it’s not synced and its easy to tell, the problem its audible.
the microsampler has its own sequencer and its playing correctly, i’m only sending transport from the OT to the microsampler.

I was thinking the same thing, on buying a multiclock or something like that, but i wanted to check if there was a hidden function that could help me out :slight_smile:

Maybe then it´s an option to set the microsampler as master and OT as slave?

@LaJurisdiccion Welcome!

Not sending clock? Both OT & MS at the same tempo?

Otherwise, if the Microsampler syncs fine with Live and MnM, then maybe something sent from OT is interfering.

On the OT, in all of the MIDI options, disable all EXT MIDI except for transport + clock. Test again.

Connected directly? Try another MIDI cable while you’re at it.

1 Like

Yes, maybe too much midi data, a midi lfo for instance. I’d also disable midi tracks channels.

A new project should suffice. Activate Clock/Transport send, metronome (CUE+TEMPO) to check sync.


If you are not sending midi clock from the OT, i would do that AND disable the korg from sending midi clock…

I’ve tried with the OT metronome and it is synced to the OT clock, but the Microsampler still is a few ms ahead or behind.

It’s a new project. it has 2 patterns in only one bank.

I’m not sending Program Changes or anything like that, i’m just running clock and transport.

I’m going to record a video and post it on youtube, so you can tell what the problem is.

Thanks for replying!

1 Like


here’s a vid with the problem… help me out :slight_smile:

Difficult to tell from your cellphone video, but it sounds like sync drift, rather than always being a few milliseconds late.

In the future, use the Microsampler’s metronome or a simple hi hat pattern.

Did you follow the advice from others above?

  • Did you start a new Project?
  • Did you disable EXT from OT’s MIDI & Control options?
  • Is MS MIDI IN directly-connected to OT MIDI OUT? Remove passive Thru boxes, and connect-directly. Try different cables.
  • Is MS MIDI OUT (or other) connected to OT MIDI IN? Disconnect it.
1 Like

Yes, and no fx!

Yes. Tried everything.

Guess I got to buy a external clock or manual beatmatching with hardware :-1:

Good luck with your plans… can become a trademark after all.

The only time I’ve run into this problem is when the box at the end of the chain is number 3 or 4 in a daisy chained setup. If it is indeed directly connected to the OT, have you tried a new midi cable?