Octatrack crossfader can't reach end of the B position

I was doing things with just 4 slices on the crossfader and it was bugging me that the bold lines weren’t anywhere near where the slice change would occur. Solution = set scene B to slice 5.


Yes, unless you use 64 slices, you have to set “last slice number + 1” for scene B. Scene B will play last slice.

Obvious with 16 slices.
Scene B = 17. Slice 17 (and above values) plays last slice (16).
Even with that setting, marks are not perfectly matching for me.

1 Like

Does it mean that all new OT MK2 are going to be with this issue?

Yes - this has been the case for a long time already - it may even have been a factor with the last batch of Mk1s - Elektron would know when the transition was, but this is oldish news - perhaps there have been developments that aren’t publicly discussed - again, support will advise you best on this

For sale: 2013 mk1 OT fader. $1000 firm.


@blindeveloper, it’s not clear from your photos, but you can compare installation details with my better MKII crossfader:


Here is a bit more detailed.

Yeah mine is nearly spot on like this one. I’m guessing it’s a mounting issue. Personally I wouldn’t stress about it, but if it bother you contact support, maybe there’s a way of shifting it a bit without having to send the machine away.

1 Like

thanks, already sent request. will see how it ends

Actually elektron support responded with this message: "It’s not a common issue. This is actually the first time I have seen this. "


I prefer to hear that. Any people with same issue?

perhaps - as I pointed out, this is unusually bad - but I have read a few people on this forum bring this point up (just not so obvious afaicr as in that photo)- for it to be uncommon suggests it’s not merely just a case of it being a few mm short of the original fader and points to something else (it was after all someone at elektron who advised a user here that the OG component was substituted for a marginally shorter throw one) - all the more reason to investigate the midi output as I proposed -however, the reply suggests you will have a solution to this one way or another - it’ll be good to hear what the reason was

Unfortunately they haven’t answered this question

1 Like

Mmm. I’ve very recently realized (as an OT newbie) that in the case:

Rev with 0 send
SCENE A ON (127 send to rev)

I still have some of the scene A fx applied very slightly if the crossfader is on the right end. I would have expected it to be completely off, but the reverb is still applied very subtly (setting scene A to off clearly bring it back to 0)

Is this the normal software behavior or could I possibly have the same hardware issue?

Check crossfader leds :

The first and the last values are supposed to be green (MKI).

There is a calibration procedure…

To reset the crossfader press FUNCTION + SCENE B while in test mode.


Calibration fixed the issue, thanks so much for the info, had completely forgot about the test mode!


aaa calibration! Celebration!
Good! Thnx


Hi everybody,

I have a issue with my OT mk2 crossfader. I can’t reach the start of scene A.

I tried to calibrate it in test mode but the value can’t go under trigs 2 or 3.

Now, I can’t attribute anything to scene B because it applies changes on my sound even if the crossfader is fully left.

I already submited a ticket to elektron support but maybe someone has been thru this and know a solution.


EDIT : problem solved :hugs: I found the solution here : Crossfader not reaching its maximum

Thanks @sezare56 (again !!!)


You can also thank @vaz, and @avantronica pointing his post (Elektron answer) :
My Crossfader is Sending CCs - Backwards

1 Like

Yes you’re right ! Thanks guys !

1 Like