No sound from overbridge 1.10.1 via live 9.61 using Rytm


#1

Hi All

Have an issue which has appeared using my RYTM with overbridge via Ableton live 9.61 and also Logic pro x.

I have been able to use my RYTM fine through overbridge no problems using the latest RYTM firmware and both overbridge 1.10.and 1.0.1

Today I powered up my macbook pro and opened Ableton and connected the RYTM in the usual way. I loaded the plug in but no sound is being sent to any DAW i use through overbridge.

I can see track changes appear on screen when selecting a pad on my rytm and if I use headphones directly to the rym I can confirm it is not an issue with the rytm itself as sound is present. I can even adjust parameters via the plugin and can hear the effect directly through the rytm with headphones.

Just seems when trying to play the audio through the plugin, I have no joy. Im not sure what I have done as it has worked fine for the last few weeks.

Not sure if its something stupid I am overlooking or if there is a bug with my vst?

Anybody else experienced this?

I am using a macbook pro retina mid 2014 running el crapitan 10.11.13 intel core I7

thanks for any help given


#2

Have had similar issue a couple of times.

Have been thinking driver hickup or bad usb cable.

System restart to solve. But would love to know the real cause.


#3

I’ve had this few times. Restarting overbridge and my daw seems to fix it. On my computer when it happens the overbridge level meters look permanently maxed but there is no actual sound.


#4

Thanks,
I tried several restarts of both over bridge, my daw and the machine itself but no combination of the three helped.
Also went directly to my Mac using several usb cables with no joy.

I did find a solution in the end. With everything connected, I opened the over ridge control centre and selected the BD1 channel on the left of the screen for RYTM input or something.
Once I selected that channel to green I could see that audio volume was now registered on the control panel for both main outs and bd1 out.

I then deselected BD1 to just have main outs and it now works as normal.

Not sure if it was luck but it may help someone else out with the same bug.

Thanks for your advice, much appreciated


#5

Same here, changing any track status on the Control Panel app then pressing “apply” seems to re enable audio and or sync.


#6

Same here! Glad you guys figured it out already. I would have wasted even more time…


No sound in Ableton Live after update to 1.31 (and using Overbridge 1.15)
#7

Was this issue solved? as I’m experiencing a similar problem, while I’m performing, randomly overbridge stops sending audio to Ableton but A4 and AR are still running.